Turns over but wont start

Tiny
PAGEPOUZAR
  • MEMBER
  • 2000 SATURN SL2
  • 132 MILES
My timing belt was broken so we replaced it and the water pump. We were told that the valves and head gasket were fine. But it still wont start? Whats the problem what do I need to replace?
Do you
have the same problem?
Yes
No
Sunday, September 16th, 2012 AT 6:19 PM

6 Replies

Tiny
ASEMASTER6371
  • EXPERT
Start with a compression test? How did they, whoever they are, determine the valves were ok?

Roy
Was this
answer
helpful?
Yes
No
Sunday, September 16th, 2012 AT 6:21 PM
Tiny
PAGEPOUZAR
  • MEMBER
He did a compression test and said theres no compressin in bottom of the motor.
And he took them out and checked the valves
Was this
answer
helpful?
Yes
No
Sunday, September 16th, 2012 AT 6:30 PM
Tiny
ASEMASTER6371
  • EXPERT
Then they are bent if there is no compression

Roy
Was this
answer
helpful?
Yes
No
Sunday, September 16th, 2012 AT 6:33 PM
Tiny
PAGEPOUZAR
  • MEMBER
He checked them and said there not bent
Was this
answer
helpful?
Yes
No
Sunday, September 16th, 2012 AT 6:35 PM
Tiny
ASEMASTER6371
  • EXPERT
Does not make sense. If there is no compression, then you have bent valves.

Roy
Was this
answer
helpful?
Yes
No
Sunday, September 16th, 2012 AT 6:37 PM
Tiny
SATURNTECH9
  • EXPERT
Which model saturn do you have?Because the model you listed has a timing chain not a timing belt.
Was this
answer
helpful?
Yes
No
Sunday, September 16th, 2012 AT 10:41 PM

Please login or register to post a reply.

Recommended Guides