Temperature Gauge not working

Tiny
JUSTDON
  • MEMBER
  • 2000 HONDA ACCORD
  • 2.4L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 168,000 MILES
The temperature gauge will not move from the cold mark. A very slight pulsing can be seen. But, it stays on cold. The temperature sensor has been replaced. The car does warm up.
Do you
have the same problem?
Yes
No
Friday, October 31st, 2014 AT 2:45 PM

31 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
IF the engine warms up and the sensor is new, either you have a damaged wire or there is a poor connection. Have you checked the plug where it connects to the sensor? Have you checked to wiring for damage? If everything looks good, you will need to check for power to the gauge. If there is power, then the gauge is bad.
Was this
answer
helpful?
Yes
No
+1
Friday, October 31st, 2014 AT 5:43 PM
Tiny
BREANNE80
  • MEMBER
  • 1998 HONDA ACCORD
  • 4 CYL
  • FWD
  • MANUAL
  • 98,000 MILES
I Have a 1998 Honda Accord with 98k miles and the temperature gage quit working a few weeks ago. I turn the car on and it pegs out to the top and says the engine is HOT. I when I check the engine it is not hot at all. When I turn the car off it goes back down to cold. Any ideas? I am at a loss.
Was this
answer
helpful?
Yes
No
+1
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
BLUELIGHTNIN6
  • EXPERT
Hondas with max temp while cold is the coolant temperature sensor or bad connection/ wiring to the sensor.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
BREANNE80
  • MEMBER
I'm sorry to sound ignorant but would that be the gauges on the dash or the sending unit? What would the parts within the assembly be? I contacted my local auto parts store and they asked for clarification on what I was looking for.

Thank you!
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
BLUELIGHTNIN6
  • EXPERT
Sorry about that. Yes the gauges need replaced.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
2CARPROS-ARCHIVES
  • MEMBER
  • 1997 HONDA ACCORD
  • 152,000 MILES
I was driving my car and my check engine light came on and then my speedometer and rpm gauge and temperature gauge and my dashboard lights stopped working. What could be the cause of this happening? The car cranks and runs and drives well. Please let me know ofany suggestions of what it could be.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
RASMATAZ
  • EXPERT
Have the car computer scanned for code/s, this is you starting point of diagnosis
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
RANDICO
  • MEMBER
Go to the engine fuse junction box check for open fuses, especially number 15 and number 18, if the fus ie open replace with the required AMPs that is listed on the cover, If none are open then go to the ender dash fuse location this is at the bottom right driver side, inspect fuses especially 9, 4, 1. If all fuses are good, the highly suspect is the ignitionswitch (the electrical part) of being the culprit
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
RASMATAZ
  • EXPERT
You can try the ignition switch its a recall item for this year if it hasn't been done -Been here before w/a DX model
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
DADUSAAA
  • MEMBER
  • 1996 HONDA ACCORD
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 115,000 MILES
What is the problem when temperature gauge doesn't work. I see there are two two temperature sensors, but which one is for the temperature gauge.
It is down all the time. The engine can overheat and I wouldn't know it. Help me out please
honda accord 96, 4 cyl, vtec automatic.
Thanks
Was this
answer
helpful?
Yes
No
+2
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
RASMATAZ
  • EXPERT
You got 2 of them engine coolant temperature switches.

1 on right rear side of engine-on the cylinder head.

2 on right side of engine
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
DADUSAAA
  • MEMBER
So which one is for the gauge?
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
RASMATAZ
  • EXPERT
It has a coolant temperature sensor its supposely have 2 of them switch according to Mit1-check both of them if I were you if it exist.

I see there are two two temperature sensors, but which one is for the temperature gauge.

Are they on the same location as I stated earlier?
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
SHITS
  • MEMBER
  • 1995 HONDA ACCORD
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 179,000 MILES
My tempeature gauge does not work I changed the insturment cluster and change the sensor located by the thermostat and no fix
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
LEGITIMATE007
  • EXPERT
There are three sensors, that are involved in this, the temperature gauge sending unit is located by the coolant housing on the cylinder head, you have one on the rear of the engine near the coolant housing. Then you have coolant sensor B on the right side of the engine
Was this
answer
helpful?
Yes
No
+1
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
HONDAMAN024
  • MEMBER
  • HONDA ACCORD
My brother tried hookin up a stereo in my car(97 accord) and it didnt workso he put the stock one back in and everything worked fine the next day then the next day I put it in gear without the car started And now my windows dont work, all my guages dont work And its not the fuses. Somebody help me
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
BRUCE HUNT
  • EXPERT
Grounding was affected and there isn't enought that can be said about the need for good grounding on the Honda.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
HONDAMAN024
  • MEMBER
Do you know how much that it will cost to get fixed or no
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:05 PM (Merged)
Tiny
BRUCE HUNT
  • EXPERT
Now I have one question. Have you checked ALL the fuses? Some people are quick to answer yes but don't forget to look under the hood at the fuses. The ground, look around in the area you were working in and make sure that the grounding is secure.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:06 PM (Merged)
Tiny
CARL KNIGHT
  • MEMBER
  • HONDA ACCORD
I have a 1996 honda accord it has 145,000 miles, auto, 2.0? No leaks, cooling fans work, I have no problems except the temp gauge doesn't move any time at startup, w/ just the switch turn on, or vehicle running the gauge don't move, what should I check first, plese help.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:06 PM (Merged)

Please login or register to post a reply.

Sponsored links