Cars shutting off with AC or defroster running

Tiny
CADAMS72206
  • MEMBER
  • 2000 FORD CONTOUR
  • 152,000 MILES
Had a. Code p0171 and repaired the issue. Replaced plugs, wires cleaned IAC, replace transmission range sensor clean throttle body ran scan test had incomplete code changed the cam and crank sensors rebuilt alternator bushes and regulator sprayed. Carb clean all over no vac leak can hear injector clicking battery and alternator are. Full charging but the car will shut off it the rear defroster and ac or destroster is running together or all others such as lights radio. And while driving and I turn those things. On the. Car. With buck and sputter. And die in drive. Only if I. Put. It. In 2nd. Or 1st ir just push the over drive. Off button the car. Runs great please help me what's going.
Do you
have the same problem?
Yes
No
Thursday, March 8th, 2012 AT 4:28 AM

10 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
The AC and the defroster will actuate the ac compressor thus placing a heavy load on the engine. If there are no vacuum leaks, my guess is the IAC isn't working properly. I realize you cleaned it.
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 4:40 AM
Tiny
CADAMS72206
  • MEMBER
I was gonna replace it but didn't yet cause I wasn't sure if it was the IAC or thr egr and while driving it when it bucks and stutters the check engine light flashed. But won't reveal the code
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 4:43 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Do you have access to a live action scanner? It could read what is happening when the light comes on. Also, if the problem happens off an idle, the IAC isn't the problem.
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 4:45 AM
Tiny
CADAMS72206
  • MEMBER
I don't unfortunatly I had my uncle run one but only have that ability on the weekend and yea it does it during idle and while driving but only in drive not 2nd or 1st gear or when the over drive is off if it starts acting up and about to stall if I put it in to 2nd or push the overdrive button it won't stall it runs great
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 4:51 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
You need to get the scanner and do what I suggested. It should identify the problem as it happens.
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 4:54 AM
Tiny
CADAMS72206
  • MEMBER
I will do that Ty for the direction I was trying to figure this out all week ill start back at the beginning again but do the scan myself ill let u k. Ow what happens ty
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 4:58 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Glad to help, and yes, let me know what you find.
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 5:00 AM
Tiny
CADAMS72206
  • MEMBER
Do u think it could be my torq convertor when u first hit the gas to go there is a rubbing noise in the front end only for a split second like somethin.G is hanging up but the bemrakes are fine checked them
Was this
answer
helpful?
Yes
No
Thursday, March 8th, 2012 AT 5:34 PM
Tiny
CADAMS72206
  • MEMBER
Ok I have a scanner and its saying the car is running 24%. While at idle is the fuel pump bad cause it is a returnless system and it has no schrader valve on the fuel rail or pressure regulator says its built in the pump. How do I test the pump or what else could be the issue car no longer stalls while at high speed just when u take ur foot off the gas at lower speeds while everything is running
Was this
answer
helpful?
Yes
No
Sunday, March 11th, 2012 AT 12:55 PM
Tiny
RIVERMIKERAT
  • MEMBER
Fuel systems with no pressure test valves must have the pressure tester placed inline to test.
Was this
answer
helpful?
Yes
No
Saturday, March 24th, 2012 AT 7:47 PM

Please login or register to post a reply.

Recommended Guides