96 Accord sounds like it has a cold

Tiny
JOEYCAPPS
  • MEMBER
  • 1996 HONDA ACCORD
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 147,000 MILES
Im having a problem with my 96 accord. The car has 147,000 miles on it, and the timing belt has been recently changed. The car is rough getting through the first gear and runs sluggish, not until second gear does the car begin to proerly accelerate. Im also noticing poor gas mileage (18 per gallon) for my 2.2L four cylinder. I also notice what sounds like a baseball card in a bike tire spoke noise when I first fire the car up and it idles. The noise continues til about third gear. I changed the oil and have kept an eye on it, as well as my coolant and neither seem low. The radiator looks like it was replaced shortly before I bought the car and kicks on and runs for about 3 minutes after the car is off, the car seems hot, but the temperature gauge hasn't read hot. Any help I can get would be greatly appreciated.
Do you
have the same problem?
Yes
No
Monday, November 29th, 2010 AT 3:55 PM

3 Replies

Tiny
BMRFIXIT
  • EXPERT
DID IT ALL start after the timing belt was replaced?
Some of what you described is an indication of misaligned timing belt
Was this
answer
helpful?
Yes
No
Tuesday, November 30th, 2010 AT 3:40 PM
Tiny
JOEYCAPPS
  • MEMBER
The timing belt was replaced before I got the car, but this all started a day after I got it and had been driving it for a little bit. How can I tell if its missaligned?
Was this
answer
helpful?
Yes
No
Tuesday, November 30th, 2010 AT 4:40 PM
Tiny
BMRFIXIT
  • EXPERT
This page
http://2carpros.com/diagrams/honda/accord/1996
should have all the marking to check the timing
if need more info let me know
Was this
answer
helpful?
Yes
No
Tuesday, November 30th, 2010 AT 7:03 PM

Please login or register to post a reply.

Sponsored links