IT CRANKS BUT WONT START

Tiny
JOHN1227
  • 1995 CHEVROLET LUMINA
  • 100,000 MILES

I HAVE THIS CHEVY LUMINA 3.4 IT JUST SOUNDS LIKE IF IT WANTS TOO TURN ON BUT IT DON'T

* I CHECK THE SPARK PLUGS AND IT HAS SPARK
* I CHECK THE FUEL PRESSURE AND IT HAS 55%
* I CHECKED ALL THE SPARK PLUS TO SEE IF THEY WERE WET AND NO THEY WHERE DRY
* I CHECKED ALL THE FUSES THEY ARE ALL GOOD
* I TRIED SPRAY IN STARTING FLUID BUT WONT START
**[PLEASE HELP ME WHAT DO YOU GUYS THINK THE PROBLEM CAN BE]

Do you
have the same problem?
Yes
No
Monday, June 25th, 2012 AT 8:51 PM

11 Replies

Tiny
ASEMASTER6371
  • EXPERT
  • 25,526 POSTS

There is only one thing, does it have compression?

3 things needed are fuel, spark and compression.

Roy

Was this
answer
helpful?
Yes
No
Monday, June 25th, 2012 AT 11:28 PM
Tiny
JOHN1227
  • MEMBER

I HAVENT CHECKED THAT YET. BUT I HAVE CHECKED THE TIMING BELT AND THE BELTS IS OK ITS LIKE NEW.

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 12:00 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,526 POSTS

Does not have a timing belt. It has a chain.

Roy

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 12:06 AM
Tiny
JOHN1227
  • MEMBER

IT HAS TO COVERS BETWEEN THE POWER STEERING AND ON THE SIDE OF THE WATER PUMP. IT HAS TWO SCREW SIZE 8, U TAKE OF THE COVER AND THERI LIKE A 1 INCH OR 2 INCH THICK BELT UNDER THOSE COVERS.

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 12:12 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,526 POSTS

Ok, you have the dual overhead cam motor. You need to check the belt. You are right at the time for replacing the belt. If it breaks, it will bend valves and complicate things.

Roy

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 12:18 AM
Tiny
JOHN1227
  • MEMBER

OK SO WAT ELSE CAN IT BE?

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 12:21 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,342 POSTS

When the engine cranks, does it sound odd? If the belt broke, you most likely have bent some valves.

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 1:57 AM
Tiny
JOHN1227
  • MEMBER

No it cranks up like a regular car. It has new alt new battery and starter. The car was working fine and while I was drivin it just turnd off.

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 2:09 AM
Tiny
JOHN1227
  • MEMBER

And the timing belt is new.

Was this
answer
helpful?
Yes
No
Tuesday, June 26th, 2012 AT 2:10 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,342 POSTS

Have you checked the following:

Spark (should be blue snapping spark)
Fuel and fuel pressure (should be within manufacturer's specs and
be getting a good pulsing power to each
injector)
Engine compression Should be within the manufacturer's spec.

If the belt broke, you could have bent valves.

Let me know what you have found.

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Tuesday, June 26th, 2012 AT 2:37 AM
Tiny
DONNA999
  • MEMBER

Same thing happened to me John with my 99 lumina 3100 with 70,000. Driving fine, all of a sudden car shut off. Got it off the road, tried to start, made clanking noise. Had it towed. Bent valves and pushrod, yet timing chain OK. They don't know what happened. Engine passed compression test. They can repair valves and they might find out what happened after they get into it, but they could put back together with new valves, and if engine knocks, need new engine. Did you ever find out what happened to your Lumina?

Was this
answer
helpful?
Yes
No
Wednesday, August 15th, 2012 AT 12:17 AM

Please login or register to post a reply.

Related Engine No Start Questions

Recommended articles