Ford Aerostar starting problem

Tiny
AEROSTARXL
  • 1994 FORD AEROSTAR
  • 220,000 MILES

Ford Aerostar starting problem 1994 3.0 v6
Vans engine stalled while driving and would not start up again.
Checked spark no spark I then checked spark from coil. No spark.
THEN went and got a coil put it on. I then tried spraying starting fluid in and it kicked up then died.
Then got throttle pos. Sensor put it on no difference. Changed distrib cap nothin.
My van DOES NOT have a crank pos. Sensor or a cam sensor what are any other things that would cause this

Do you
have the same problem?
Yes
No
Thursday, May 31st, 2012 AT 4:35 PM

9 Replies

Tiny
SATURNTECH9
  • EXPERT
  • 30,270 POSTS

Iam confused if you dont have spark why did it start when you sprayed starting fluid in the intake?So you have spark now or you dont have spark now?

Was this
answer
helpful?
Yes
No
-1
Thursday, May 31st, 2012 AT 4:40 PM
Tiny
AEROSTARXL
  • MEMBER

That was after I put the coil on at the moment the van will turn over and want to start it seems. But will not. If I spray sfluid in the intake it will kick up then die. So it's combusting the sfluid but when I'm just giving gas it's not starting up. I changed fuel filter and coil

Was this
answer
helpful?
Yes
No
Thursday, May 31st, 2012 AT 4:48 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,270 POSTS

Alright so we have a nice blue spark you checked that?Also have you checked the actual fuel pressure yet?

Was this
answer
helpful?
Yes
No
Thursday, May 31st, 2012 AT 5:18 PM
Tiny
AEROSTARXL
  • MEMBER

I was planning on getting in to autozone today for that pressure gauge but no I have not let me get right back to you with the spark so I know for sure. ( I was just figuring it fully had spark when I was spraying sfluid in) I'll post the spark to u in a sec thanks for giving an effort man

Was this
answer
helpful?
Yes
No
Thursday, May 31st, 2012 AT 5:39 PM
Tiny
AEROSTARXL
  • MEMBER

No blue spark I checked the front right. *Looking towards front of motor

Was this
answer
helpful?
Yes
No
Thursday, May 31st, 2012 AT 5:41 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,270 POSTS

So no spark or just wasnt blue?

Was this
answer
helpful?
Yes
No
Thursday, May 31st, 2012 AT 9:53 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,270 POSTS

Alao check for spark off the coil wire?

Was this
answer
helpful?
Yes
No
Thursday, May 31st, 2012 AT 9:54 PM
Tiny
AEROSTARXL
  • MEMBER

Well I've been sitting around troubleshooting and I have now notice my distributer is not spinning. The van lost all power while driving and will not start up(when everything started) + distributer not spinning =?
Please help!

Was this
answer
helpful?
Yes
No
Wednesday, June 6th, 2012 AT 7:46 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,270 POSTS

Alright you have possibly a broken distrubitor which I highly doubt a borken cam which I highly doubt or a issue with the timing chain which I think is the most likely cause.

Was this
answer
helpful?
Yes
No
Wednesday, June 6th, 2012 AT 8:42 PM

Please login or register to post a reply.

Other Engine No Start Questions