1993 Toyota Camry Charging System Problem

Tiny
DGALLAGHER92
  • MEMBER
  • 1993 TOYOTA CAMRY
  • 2.2L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 180,000 MILES
I was driving around town and I took a rough left turn and my windows, sunroof, electric door locks, gauges, heat/air conditioning went out. So I blew it off thinking it was just a fuse or relay. But later when I manually checked every fuse/relay all of them where ok. The next day the car started so I left it idling do about 20-25 minutes went inside and came back to the car battery is dead with key in the ignition turned to the start position. I jumped the battery with jumper cables and it ran for 10 minutes it died again. So I assume at this point its either the alternator or battery so I get them tested and the both tested good. I checked the battery cables with a voltometer and there is no power coming from the alternator to the battery. I looked for a short in the wiring and couldn't find any. So my question, is there anything else that could be causing the alternator to not be charging the battery?

Also I have another ECU. Do you think if I changed that out it would help?

Do you
have the same problem?
Yes
No
Saturday, March 21st, 2015 AT 3:22 PM

6 Replies

Tiny
HMAC300
  • EXPERT
See pic, check where double arrow is for power and move the fusible link around to see if it changes it may be a bad link which are available at auto parts. Or the 100 amp fuse may be bad
Was this
answer
helpful?
Yes
No
Saturday, March 21st, 2015 AT 3:34 PM
Tiny
CJ MEDEVAC
  • EXPERT
I FOUND YOU A DIAGRAM (FINALLY!) FROM "PRODEMAND" (TITLED "CHARGING SYSTEM")

IT SHOWS ALL OF THE FUSES IN THE SYSTEM

PAY SPECIAL ATTENTION TO THE "FUSIBLE LINK" IN THE LOWER LEFT CORNER

MOST OF THE TIME IT'S LIKE A WIRE (WELL IT IS IN A WAY) BUT IT MELTS LIKE A FUSE

ALWAYS REPLACE IT WITH ANOTHER IF IT'S SHOT (DON'T BYPASS IT), THIS MIGHT KEEP YOU CAR FROM CATCHING ON FIRE!

OTHER THINGS CAN DESTROY IT, BUT I'D SAY THAT MOST COMMONLY DEAL SEEN IS REVERSING THE JUMPER CABLES AND CONNECTING THE BATTERIES WRONG (EVEN FOR A SPLIT SECOND!)

LET US KNOW HOW IT ALL PLAYS OUT!

THE MEDIC
Was this
answer
helpful?
Yes
No
Saturday, March 21st, 2015 AT 7:37 PM
Tiny
DGALLAGHER92
  • MEMBER
Its not a fusible link issue.
Was this
answer
helpful?
Yes
No
Sunday, March 22nd, 2015 AT 1:32 PM
Tiny
CJ MEDEVAC
  • EXPERT
OK

MAYBE START TRACING WITH A TEST LIGHT

I'D BANK ON A CONNECTION BEING THE PROBLEM

THIS LINK MIGHT GET THINGS ROLLING!

IT'S LONG AND BORING W/ HOMEMADE PICS AT THE END

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

RETURN W/ GOOD NEWS!

THE MEDIC

Was this
answer
helpful?
Yes
No
Sunday, March 22nd, 2015 AT 3:33 PM
Tiny
DGALLAGHER92
  • MEMBER
Update: Took battery I had in the car and it tested bad. So went ahead and bought a new one and new connectors. But I still have the battery draining issue.
Was this
answer
helpful?
Yes
No
Sunday, March 22nd, 2015 AT 8:31 PM
Tiny
CJ MEDEVAC
  • EXPERT
FROM 2CARPRO GUIDES

http://www.2carpros.com/articles/car-battery-dead-overnight

I COULD NOT FIND SOMETHING IN 2CAR THAT MIGHT EXPLAIN THE TESTING PROCEDURES (MAYBE I'M BLIND)

"PARASITIC DRAIN" CAN BE FOUND ON YOU TUBE - CAREFUL LOOK SEVERAL OVER BEFORE YOU JUMP IN! SOME EXPLAIN STUFF BETTER THAN OTHERS, ALSO THE TEST TOOLS MAY VARY, MAYBE YOU WILL HAVE WHAT IS NEEDED

STILL, KEEP US POSTED

THE MEDIC
Was this
answer
helpful?
Yes
No
Sunday, March 22nd, 2015 AT 8:42 PM

Please login or register to post a reply.

Recommended Guides