93 Acclaim problems

Tiny
MMCCOLE
  • MEMBER
  • 1993 PLYMOUTH ACCLAIM
  • 4 CYL
  • FWD
  • 60,000 MILES
I just got a 93 Plymouth acclaim with 60k miles on it it vibrated in reverse and when stopped in idiling, when at a light I put it in neutral and the vibration stops wat could be wrong? Motor mount? Fuel injector? How much to fix it?
Do you
have the same problem?
Yes
No
Monday, August 8th, 2011 AT 10:33 PM

6 Replies

Tiny
FIXITMR
  • MEMBER
You might start with a compression test to see if all cylinders are up to snuff. A weak or misfiring cylinder could cause shake? Or by vibration do you mean more of a humm feeling? You could also do a tuneup with new plugs and wires if engine is shaking to see if it's that simple a fix? Call and get diff estimates on work. You can watch and feel motor under hood while helper puts it in and out of gear. With foot firm on brake. That may help determine if engine is misfiring or something else is the cause.
Was this
answer
helpful?
Yes
No
Monday, August 8th, 2011 AT 10:50 PM
Tiny
RASMATAZ
  • MEMBER
Could be the motor mount and also requiring a major tune-up
Was this
answer
helpful?
Yes
No
Monday, August 8th, 2011 AT 10:51 PM
Tiny
FIXITMR
  • MEMBER
Also motor shifts around when switching gears and could indicate a bad motor mount allowing it to touch against something/strain exhaust and transmit the natural vibrations that are normally absorbed by motor mount.
Was this
answer
helpful?
Yes
No
Monday, August 8th, 2011 AT 10:53 PM
Tiny
MMCCOLE
  • MEMBER
Its definitely a vibration I had to throw a soda can out tha window and dump tha change jar cause of how annoying it was when I came to a stop, a tune up is definitely going to HAPPEN the car has been sitting for a couple years. I don't know much about cars but I can do a tune up I am mechanically inclined however, now is a replacing a motor mount something I should leave to the pros? And Yes the motor does rock when put in reverse and drive. I do have another? Concerning the ac its not Cool and only blows from the floor and the dash under the window, but It does not blow from the vent in the front of the dash ya know ur vents that u can adjust I turned the heat on which works great but no air at all from the front vents any clue wat could cause that to happen
Was this
answer
helpful?
Yes
No
Tuesday, August 9th, 2011 AT 12:08 AM
Tiny
MMCCOLE
  • MEMBER
And thank you all for your suggestions and knowledge
Was this
answer
helpful?
Yes
No
Tuesday, August 9th, 2011 AT 12:09 AM
Tiny
FIXITMR
  • MEMBER
Motor should rock on mounts but any clunk or other noise may indicate broken/loose mount. Sometimes a bad mount can be detected by holding brake and giving it gas and letting off resulting in clunk. Most mounts can be changed by the average do it yourselfer.
Was this
answer
helpful?
Yes
No
Tuesday, August 9th, 2011 AT 5:22 AM

Please login or register to post a reply.

Recommended Guides