Car dies when put in gear

Tiny
WILL ROBINSON
  • MEMBER
  • 1993 FORD THUNDERBIRD
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 126,000 MILES
Have a strange problem with my '93 T-bird 3.8 V6. Occasionally (mostly in cold weather) car starts fine then when you put it in gear motor justs quits (like it was shut off). It will turn over but won't start. Wait five minutes or so car starts and away we go. One hint is when car is operational seat belt and door ajar lights are on. When car acts up these lights are not lit until car starts gain. Thanks in advance
Bob
Do you
have the same problem?
Yes
No
Sunday, February 6th, 2011 AT 5:04 AM

3 Replies

Tiny
MHPAUTOS
  • EXPERT
Have you run a diagionstic scan as yet? When it stalls and won't start do you have spark? Fuel pressure? Injection pulse? Check these and let me know what you find.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 11:16 AM
Tiny
WILL ROBINSON
  • MEMBER
I will post info ask for. Since this is an intermentent problem and my access to vehicle is limited there will be a delay in responding (daughters car). I was hoping this problem would fall into the known problems catagory. Thank you for your quick response.
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 2:14 PM
Tiny
MHPAUTOS
  • EXPERT
OK, the scan will be the critical test at this stage.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 2:33 PM

Please login or register to post a reply.

Sponsored links