1991 Ford E-Series Van my van will not start

Tiny
ATGHUNTER
  • MEMBER
  • 1991 FORD E-SERIES VAN
  • 5.0L
  • V8
  • RWD
  • AUTOMATIC
  • 150,000 MILES
On the ride home my wipers and radio were very week
by the time I got home I lost all power to my gauges
as soon as I got in my drive way and completely stopped to let it idle it died
my ride was about a half hour
when I try to start it it only clicks
Do you
have the same problem?
Yes
No
Thursday, January 16th, 2014 AT 1:26 PM

1 Reply

Tiny
CJ MEDEVAC
  • EXPERT
I CAN THINK OF 4 POSSIBILITIES

1) BATTERY IS NOT CHARGED ......OR NEEDS TO BE REPLACED

SNATCH IT OUT...TAKE IT TO A POPULAR AUTO PARTS STORE, USUALLY THEY CAN DO A "THOROUGH TEST" .....AT SOME PLACES, THEY'LL EVEN CHARGE IT......AND USUALLY IT'S FREE SERVICE

2) LET'S SAY THE BATTERY WAS GOOD AND NEEDED A CHARGE----INSTALL IT, RUSH BACK TO THE AUTO PARTS STORE (HOPEFULLY, A CLOSE ONE) AND HAVE THEM TEST THE ALTERNATOR WHILE IT'S STILL ON THE CAR

THEIR TEST MAY DETERMINE WHETHER THE ALTERNATOR IS "THROWING A CHARGE" BACK TO THE BATTERY OR NOT

HENCE, IT IS EITHER CHARGING OR NOT......HOPEFULLY, "CHARGING"

IF IT IS "NOT CHARGING"

.............................THAT DOES NOT MEAN, FOR SURE, THE ALTERNATOR IS BAD..........IT JUST AIN'T GETTING BACK TO THE BATTERY!

YOUR NEXT MOVE IS SORTA YOUR CALL
.....INSURE YOUR BELT STILL TURNS IT
.....CHECK FUSES---FUSIBLE LINKS---CONNECTIONS THAT ARE ASSOCIATED WITH THE CHARGING SYSTEM

MAYBE YOU FOUND IT????

IT'S FIXED!!!!

----MAYBE NOT?????----NOW WE PULL THE ALTERNATOR OFF AND HAVE IT TESTED AT THE PARTS STORE---ON "THE MACHINE"---THIS MACHINE PROVIDES THE ALTERNATOR THE CORRECT POWER TO "ENERGIZE IT"----IT WILL ALSO MEASURE THE OUTPUT IN VOLTS AND LOAD IT UP....CHECKING THE AMP RATING

OK ONCE AGAIN---PASS OR FAIL"FAIL" MEANS YOU NEED A NEW ONE

............"PASS" MEANS YOU STILL HAVE A PROBLEM IN THE TRUCK WIRING ................LET'S CHECK THRU IT AGAIN!......IT MAY BE THAT THE "JUICE" THAT ENERGIZES THE ALTERNATOR AIN'T REACHING THE ALTERNATOR........NOT NECESSARILY THE WIRES BETWEEN THE ALTERNATOR AND BATTERY ARE BAD

HOPEFULLY YOU AIN'T MADE IT THIS FAR THRU AND HAVE IT FIXED BY NOW!

BUT IF YOU DO GET THIS FAR----I CAN MAYBE GET YOU A WIRING DIAGRAM FOR THE CHARGING SYSTEM FROM "MITCHELL I"

THESE ARE EZ TO READ DIAGRAMS....THE SHOW THE LOCATIONS AND FUSE NUMBERS---FUSIBLE LINK LOCATIONS AND THE WIRING.....JUST FOR THE CHARGING SYSTEM! THERE ARE USUALLY A FEW WIRES----NOT A BIG OLE MESS OF LINES FROM THE WHOLE CAR

TO GO ALONG WITH THISSEE THIS ANSWER I GAVE TO ANOTHER POST----IT MAY AID YOU IN "ATTACKING" CONNECTION PROBLEMS---FOR SOME REASON, PEOPLE ARE SCARED TO "GET IN THERE"!........HERE'S THE LINK!

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

RETURN TO THIS THREAD WITH GOOD NEWS.......OR IF YOU WANT ME TO GET YOU A DIAGRAM

THE MEDIC

Was this
answer
helpful?
Yes
No
Thursday, January 16th, 2014 AT 4:51 PM

Please login or register to post a reply.

Recommended Guides