SUPREME ENGINE CRANKS BUT WONT START

1988 Oldsmobile Cutlass

Tiny

2CarPros-Archives

November, 8, 2010 AT 11:53 PM

1988 Oldsmobile Cutlass Supreme mileage: 105,000. I pulled the car in the driveway the night before and shut it off, went out the next morning to go to work and it wouldn't start. It will crank over, So I pulled the number five plug wire and grounded it then cranked motor. There was no spark. I pulled the coil pack and tested one terminal off of the module to ground with a test light with the ignition on 12v on one term, nothing on the other. Jumped between the ignition module pins with test light and didn't have any fire either while cranking engine. I Pulled the oil filler plug on the valve cover and looked inside to see if valves were opening and closing. (Timing chain) they were, I also have a 1990 Chevy Lumina with the same ignition module and coil packs took it off of my Lumina and installed it on the cutlass with no luck. Same results. Any other idea's? Thanks for your help.

FOUND 51583 RELATED QUESTIONS

1 Answer

Tiny

2CarPros-Archives

November, 8, 2010 AT 11:56 PM

If your car is equipped with the factory installed antitheft devise, it may be malfunctioning keeping your car from starting. It would be wise to check the crank angle sensor for proper operation. Also, scan the computer for fault codes.

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Replacement Done Right