ONE HEADLIGHT WORKS THEN SHUTS OFF WHEN BEAMS ARE ON

1988 Nissan 200SX

Tiny

kmelquist

July, 27, 2012 AT 1:16 AM

Replaced headlights, checked relays, headlights come up and only passengers side works but when hi beam is switched it it goes off I tested relays and they work. I cannot locate the headlight sensor could that be the problem? Any ideas? Or locations?

FOUND 121 RELATED QUESTIONS

43 Answers

Tiny

saturntech9

July, 27, 2012 AT 1:20 AM

So you have pop up head lights and both low beams work but the left high beam is inop?

Tiny

kmelquist

July, 27, 2012 AT 1:36 AM

No only low beam on passenger side works both headlights are new

Tiny

saturntech9

July, 27, 2012 AT 1:39 AM

So passenger side low beam only and when you switch to high beam no head lights?Do I have it right now?

Tiny

kmelquist

July, 27, 2012 AT 1:43 AM

Yes

Tiny

saturntech9

July, 27, 2012 AT 2:16 AM

Have you checked the wires to them for being broken etc?

Tiny

kmelquist

July, 27, 2012 AT 2:32 AM

Yes all the way back to relays

Tiny

kmelquist

July, 27, 2012 AT 4:28 AM

What is the location of the headlight sensor?

Tiny

saturntech9

July, 27, 2012 AT 4:32 AM

The head light sensors are usually right up on top of the dash pad right on top of the dash.I dont thats bad from whats going on. Do you have a multimeter to do some testing?

Tiny

kmelquist

July, 27, 2012 AT 4:46 AM

Yes I do.

Tiny

KHLow2008

July, 27, 2012 AT 1:32 PM

Check the fuses if you have not done so.

Please login or register to post a reply.

Headlight Bulb Replacement GMC Yukon
Headlight Bulb Replacement Acura MDX
Headlight Bulb Replacement Volkswagen Jetta