WHILE TRYING TO START THE CAR IT LOUDLY BACKFIRES OUT THE LEFT SIDE TAILPIPE

1965 Jaguar S-Type

Tiny

littlewonder

December, 22, 2011 AT 2:50 AM

Car been sitting for 5 months up here in rainy Seattle I last ran the car last summer ran fine. Today I went to start it first the engine bay was moist from condensation I took a blow dryer and dried the distributor then cap turned it over and it did not start I shot some starting fluid into the carbs and tried again it backfired loudly out the left tail pipe. I looked at the firing order that seems right 153624 took out spark plugs turned it over to clean out the cyl. Turned it over with no backfire but it did not start sprayed starting fluid into carbs backfired!. Are the floats stuck you think?

FOUND 51583 RELATED QUESTIONS

3 Answers

Tiny

rasmataz

December, 22, 2011 AT 2:56 AM

Best check if you're getting ignition spark-

Tiny

littlewonder

December, 22, 2011 AT 10:04 PM

I got it running it was not an ignition problem but a fuel issue, the float was sticking. Id like my donation back please!

Tiny

rasmataz

December, 22, 2011 AT 10:32 PM

I'm not even done with you-its not easy to fix cars over the internet-its a lot of questionnaires and suggestions involved to get to the root of the problem-Thank You for using 2carpros and Merry Christmas. Contact: mike@2carpros. Com

Please login or register to post a reply.

Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet
Fuel Pump Test Chevy Tahoe
Fuel Pump Replacement