Windshield wipers not working properly

Tiny
TJONES619
  • MEMBER
  • 1993 FORD CROWN VICTORIA
  • 4.7L
  • V8
  • 2WD
  • AUTOMATIC
  • 54,800 MILES
The windshield wipers do work when you turn them on. When you turn the wiper switch to the off position the wipers stay in the up position.
Do you
have the same problem?
Yes
No
Wednesday, August 12th, 2020 AT 7:22 AM

1 Reply

Tiny
ASEMASTER6371
  • EXPERT
Good morning,

This could be either the wiper motor or the control module.

I attached the diagram for the system and we need to do some voltage checks. Do you have a voltmeter or test light?

https://www.2carpros.com/articles/how-to-check-wiring

In most cases it is the wiper motor itself. The fact that it parks in the up position tells me it is the motor.

Roy

Module

1. Disconnect battery ground cable.

2. Remove the split steering column cover retaining screws.

3. Separate the two halves and disconnect the multiple connector at the rear of the wiper switch.

4. Disconnect the multiple connector at main wiring loom. Remove the wiper control module (WCM) from the bracket.

5. To install, reverse Removal procedure.

Motor

1. Disconnect battery ground cable.
2. Remove rear hood seal and wiper arm assemblies.
3. Remove cowl vent screens. Disconnect washer hoses from washer jets.
4. Remove wiper assembly retaining screws and lift assembly out. Disconnect washer hose.
5. Disconnect electrical connectors from wiper motor.
6. Reverse procedure to install.
Was this
answer
helpful?
Yes
No
Wednesday, August 12th, 2020 AT 8:05 AM

Please login or register to post a reply.

Sponsored links