Will not start

Tiny
SHARNER
  • MEMBER
  • 1994 FORD ESCORT
  • 1.9L
  • 2WD
  • MANUAL
  • 134,000 MILES
Thought it was a fuel problem, changed pump, screen, filter and fuel pressure control, fuel pressure is 35 PSI. No spark, but was starting with starting fluid. Now I cannot start it all even with starting fluid. Has no spark. Has new coil pack, installed 4 months ago.
Do you
have the same problem?
Yes
No
Wednesday, April 7th, 2021 AT 4:05 PM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

If there is no spark, there is a good chance the crankshaft position sensor has failed. Take a look through this link and let me know if it mirrors what you experience.

https://www.2carpros.com/articles/symptoms-of-a-bad-crankshaft-sensor

Also, you can pull diagnostic trouble codes to help confirm. Here is a link showing how that is done on this vehicle. You do not need a scanner.

https://www.2carpros.com/articles/ford-lincoln-mercury-obd1-1995-and-earlier-diagnostic-trouble-code-definition-and-retrieval

If you do this, let me know what codes are found.

If you do find it is the sensor, here is a link that shows in general how it is replaced:

https://www.2carpros.com/articles/crankshaft-angle-sensor-replacement

If you look at the attachments below, they include the directions and pictures specific to your vehicle.

Let me know if this helps or if you have other questions.

Take care,

Joe

See pics below.
Was this
answer
helpful?
Yes
No
Thursday, April 8th, 2021 AT 8:31 PM

Please login or register to post a reply.

Sponsored links