Transmission problem

Tiny
TYRONE TINSLEY
  • MEMBER
  • 1999 CHRYSLER SEBRING
  • 2.5L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 185,000 MILES
My transmission was running good. Then my PCM computer when out so I put a new one in. After I did that, now my transmission will not go in reverse. What to do? Help please.
Do you
have the same problem?
Yes
No
Sunday, October 28th, 2018 AT 4:48 PM

3 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good morning.

Did you have the new one flashed or programmed to the cars VIN?

If you did not that would cause this issue if you did not have this issue prior to the repair.

Found an article from someone from Chrysler on this issue.

Roy

https://www.2carpros.com/articles/automatic-transmission-problems

Was this
answer
helpful?
Yes
No
Monday, October 29th, 2018 AT 2:25 AM
Tiny
TYRONE TINSLEY
  • MEMBER
  • 1999 CHRYSLER SEBRING
  • 2.5L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 185,000 MILES
My transmission was working great, but then my PCM computer went out, so I got a new one. And yes I had it flashed and programmed to my VIN# of my car and everything is working great. The only thing that is wrong is my transmission will not go in reverse. It runs great in drive but no reverse. What to do help please?
Was this
answer
helpful?
Yes
No
Friday, November 2nd, 2018 AT 5:25 PM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
Good evening.

Did this issue exist prior to the PCM replacement?

Does the fluid smell burned or is it discolored?

It sounds like a mechanical issue as engagement is mechanical, not electrical.

How long since you changed the fluid and filter?

Roy

https://www.2carpros.com/articles/automatic-transmission-problems

https://www.2carpros.com/articles/automatic-transmission-problems
Was this
answer
helpful?
Yes
No
Friday, November 2nd, 2018 AT 5:25 PM (Merged)

Please login or register to post a reply.

Sponsored links