Transmission not engaging

Tiny
JOSEPH TREADAWAY
  • MEMBER
  • 1987 NISSAN PATHFINDER
  • 3.0L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 25,400 MILES
So I started doing routine checks transmission was low topped it off brake fluid a little low topped it off changed cap rotor button, plugs and wires ran like a top. Two days later the transmission loses power will not move. I shut of the SUV started perfect it moved then lost power again. I shut it off thinking it may be over heating let it sit started it had power pulled off shifted fine then lost power. I was able to get it home on this fashion. I got up this morning now it wont start, it will turn over but not start. I do not know what to do. Can it be related to the transmission problems?
Do you
have the same problem?
Yes
No
Tuesday, December 20th, 2016 AT 8:51 AM

8 Replies

Tiny
HMAC300
  • EXPERT
Probably not a transmission problem. have battery checked for condition including load test then try resetting security system if that all is okay, then scan for codes and check fuel pressure with a gauge auto parts rent it. also, check fuses under hood. See links.
https://www.2carpros.com/articles/how-to-reset-a-security-system
https://www.2carpros.com/articles/how-to-check-fuel-system-pressure-and-regulator
Was this
answer
helpful?
Yes
No
+1
Tuesday, December 20th, 2016 AT 11:38 AM
Tiny
RENEE
  • ADMIN
Hello JOSEPH,

If you decide to check the condition of your battery yourself here is a link to helpful information from this site that features written instructions, pictures and a video explaining how to load test your battery yourself.

If you need further assistance please come back to 2CarPros.com. We are always happy to help.

https://www.2carpros.com/articles/how-to-check-a-car-battery

Thank you for visiting 2CarPros.

All the best,

Renee
Admin
Was this
answer
helpful?
Yes
No
+1
Tuesday, December 20th, 2016 AT 1:00 PM
Tiny
JOSEPH TREADAWAY
  • MEMBER
Was not the battery it was my coil that went out and overheated transmission. Put in an inter cooler changed filter and fluid and back on the road.
Was this
answer
helpful?
Yes
No
Saturday, December 24th, 2016 AT 6:31 AM
Tiny
CJ MEDEVAC
  • EXPERT
We like Happy endings!

Should you or your pals need assistance later, Come back to see us!

Merry Christmas!

The Medic
Was this
answer
helpful?
Yes
No
Saturday, December 24th, 2016 AT 2:39 PM
Tiny
JOSEPH TREADAWAY
  • MEMBER
Well on a sad not must have been a temporary fix ran great for about a week then no start but I so I checked battery 13. 4 volts got spark fom coil with pulse but still no spark was checking for codes and pulled codes for injector leak but what gets me is as I pump gas and and turn over engine I smell no fuel what so ever and I also see no spray in carb but got fuel at rail really scratching my head on this one
Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 12:22 PM
Tiny
HMAC300
  • EXPERT
What was the code? It may be a fuel pressure problem or injector may be staying open to long.
Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 1:44 PM
Tiny
JOSEPH TREADAWAY
  • MEMBER
It was a code 12
Was this
answer
helpful?
Yes
No
Tuesday, January 3rd, 2017 AT 9:26 AM
Tiny
HMAC300
  • EXPERT
See pics for testing maf circuit
Was this
answer
helpful?
Yes
No
Tuesday, January 3rd, 2017 AT 11:56 AM

Please login or register to post a reply.

Recommended Guides