02 Toyota Camry SE V6 122K spark plugs changed now jerking

Tiny
FERBIE
  • MEMBER
  • 2002 TOYOTA CAMRY
Just had my plugs changed for the first time. Car was great and smooth. Original owner. Never had a problem just brought in for mini tune up. Got filters, oil change, and plugs done. Next morning check engine light and vehicle control off lights both on. And car started jerking at 40-50mph. Also, noise coming from glove box area. What did the mechanic do to my car because he doesn't know. He has had it for 5 days just to try and fix the 6 plugs that he changed. Thanks. Please help I have bills to pay and need to go to work. Ps work order says 2.4 4sp, I have a v6. Did he install the wrong plugs?
Do you
have the same problem?
Yes
No
Thursday, November 1st, 2007 AT 10:34 PM

5 Replies

Tiny
LJMOTORS
  • MEMBER
If you send me the entire VIN number on your car I can tell you the part number of the spark plugs your car is meant to take.

There are many things that can cause the kind of problem you are talking about. They could have damaged a coil when installing the spark plugs, or they could have broke/unlodged a hose and it is possible you now have a vacuum leak.

Anyway, send me your VIN and I can tell you what spark plugs you should have.
Was this
answer
helpful?
Yes
No
Friday, November 2nd, 2007 AT 8:48 AM
Tiny
FERBIE
  • MEMBER
Vin # 4T1BF30K72U517670

Went to auto store to read codes and the PCM determined that multiple misfires have occured in cylinder 1, 3, and 5.

Also, the fuel system for bank 1 was too lean(location of cylinder 1)

All probable causes for misfires. :
1. Ignition system fault-spark plugs, ignition wires, coil.
2. Vacuum leak
3. Injector fault
4. High or low fuel pressure.

Probable causes for fuel trim bank one:
1. Mass Air Flow Sensor (not it-mechanic tried)
2. O2 sensor
ignition misfire-repair
fuel injector problem
My car was running fine before I brought it in to change the spark plugs. Had NYS inspection done 2 days prior and there were no lights on. So is my car jerking as a result of the spark plus being installed incorrectly? Thanks
Was this
answer
helpful?
Yes
No
Friday, November 2nd, 2007 AT 5:22 PM
Tiny
BUZZSAW
  • MEMBER
Sounds like he crossed up the wires, or a coil pac is bad, 1, 3, 5, are on the same side
Was this
answer
helpful?
Yes
No
Saturday, November 3rd, 2007 AT 2:41 AM
Tiny
FERBIE
  • MEMBER
What is a coil pac? Do you mean he didn't changed them one at a time and that's how he crossed the wires? Thanks
Was this
answer
helpful?
Yes
No
Saturday, November 3rd, 2007 AT 2:49 PM
Tiny
LOSTINMARS
  • MEMBER
Just a guess here.

Another thing that can cause this is a bad/clog VVT-I valve on that bank. Maybe he left it unplugged or damaged the connector for it. Or maybe it has just gone bad due to high mileage (i see them going bad around 100k or so) and it is just a coincidence.

This can easily be checked with the factory toyota scanner.

Once again this is a guess.
Was this
answer
helpful?
Yes
No
Sunday, November 4th, 2007 AT 1:17 AM

Please login or register to post a reply.

Recommended Guides