90 4Runner heater problem

Tiny
JAYS86MR2
  • MEMBER
  • 1990 TOYOTA 4RUNNER
I have a 1990 Toyota 4Runner. My heater and A/c doesn't turn on. I check the fuse and everything seems to be fine. I went to Kragens to ask if their are any parts for my heater to turn back on he said he didnt have anything and he thinks it might be a senser. Whats a sensor. If anyone can help me out it would be great thanks
Do you
have the same problem?
Yes
No
Wednesday, November 8th, 2006 AT 10:47 PM

1 Reply

Tiny
BACKYARDMECHANIC
  • EXPERT
Dear Jay,
You say the heater and a/c doesn't work I'am assuming the fan motor is what you mean. Recheck the fuse for the fan motor and make sure it is good. If it is good check that power is getting to the fan motor with a volt meter or 12volt test lamp. If the fuse is good and you still have on power you need to check the fusible link. ( This is different from a fuse but works in a similar manner). I not sure where your model has it but here are two places to check. Sometimes it can be located under the hood in a box. Similar to a fuse box and it will be maked. The other location is right off the postive terminal of the battery. This will look like a bunch of wires ( like a wiring harness) and will be a little harder to tell which one is blown. If it is blown the link will feel soft in the location that it is blown and may be discolored. If the link is blown you probably have a short and will need to address that first before replacing it or you may just need to replace it again.
Was this
answer
helpful?
Yes
No
Friday, November 10th, 2006 AT 9:39 AM

Please login or register to post a reply.

Sponsored links