Temperature sensor

Tiny
DON DIROSA
  • MEMBER
  • 1995 FORD MUSTANG
  • 80,000 MILES
When I turn on the air conditioner, the temperature gauge fluctuates from medium to red do you think it is the sensor?
Do you
have the same problem?
Yes
No
Sunday, June 26th, 2016 AT 11:17 AM

1 Reply

Tiny
CJ MEDEVAC
  • EXPERT
You did not provide much information on your vehicle. (Auto/ Manual/ 5.0L?/Anything Special?)

If the cooling fan(s) are working correctly. 50/50 coolant, not plain water.

Thermostat has been changed (I do this every Spring on my jeeps, need it or not!)

You can investigate temperature changes (on the top of the radiator, hoses, etc) with an inexpensive infrared gun, compared with what your gauge is showing

Here is a link to the one I have.

http://www.autozone.com/test-scan-and-specialty-tools/thermometer/oem-infrared-thermometer/951642_0_0/?checkfit=true

Much of the time, if all seems fine (including the thermostat). The problem lies in an old, radiator, with mineral build-up in the vanes.

DIY flushes seldom work well, if it can be taken apart and professionally cleaned, you still have the same ole radiator now with a maybe a big investment in it.

In recent years, a new one (usually aluminum) does not cost big-time like a brass one did/ does.

You also must consider the number of "ROWS" you have now, will one with more rows (better cooling) fit in your rig, is one available?

If you like, send all info on your vehicle, I may be able to aid you in finding one and getting it cheaper than advertised! (I am pretty thrifty!-like a new $100.00 battery for $60.00)

The Medic
Was this
answer
helpful?
Yes
No
Sunday, June 26th, 2016 AT 1:33 PM

Please login or register to post a reply.

Recommended Guides