Starting Problem

Tiny
DINESH CHOUDHARY
  • MEMBER
  • 2005 HYUNDAI ACCENT
  • 3 CYL
  • 2WD
  • MANUAL
  • 12 MILES
My car is a CRDI Diesel 2005 Model. My vehicle has been having starting problems for the last two months. It will start in the morning and later on after heating it wont start. I replaced diesel filter, rail sensor, injector cleaning. Also, I cleaned diesel tank. Still have the problem.
Do you
have the same problem?
Yes
No
Monday, November 28th, 2016 AT 8:33 AM

9 Replies

Tiny
KEN
  • ADMIN
Hey Dinesh,

These cars have a problem with the fuel cutoff solenoid valve located on the engine. I don't have more info on its location because they only have gas in the states.

Please let us know happens so it will help others.

Best, Ken
Was this
answer
helpful?
Yes
No
+4
Thursday, December 1st, 2016 AT 10:16 AM
Tiny
MARVIC79
  • MEMBER
  • 2005 HYUNDAI ACCENT
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 105,000 MILES
CAR STALL WHILE DRIVING ON THE HIGHWAY AND HAD TO TOW TO HOUSE. CHANGE FUEL PUMP AND STILL WON'T START
Was this
answer
helpful?
Yes
No
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
2CEXPT
  • MEMBER
Did you have a check engine light come on or has flashed prior to this problem and when was your last tune-up?

Do below to determine whether it's fuel or spark issue:

Cranks but no start condition:

Fuel and Spark:
Get a helper disconnect a sparkplug wire or 2 and ground it to the engine at least 3/16 away from ground -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it.
Was this
answer
helpful?
Yes
No
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
PARKERJ2914
  • MEMBER
  • 2003 HYUNDAI ACCENT
  • 1.6L
  • 4 CYL
  • FWD
  • MANUAL
  • 166,000 MILES
No spark at all. Its a 2003 model accent 1.6vwhat would keep from firing. It wont even spark and 2 new fuel pumps, filter, starter, battery, crankshaft sensor, fuses, even a New coil pack. Still won't fire.I about to go crazy all ready spent $800.00
Could you let me know it would be really appricated I cant find nothing on youtube or the internet to help. Thank you there is nowhere to get help on this car. Thank you again
Was this
answer
helpful?
Yes
No
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
HMAC300
  • EXPERT
This sounds like an engine control relay has gone bad which is located under the dash on the drivers side. here is a guide to help you test and confirm the failure and the location of the relay with the engine wiring diagrams to help you see how the system works.

https://www.2carpros.com/articles/how-to-check-an-electrical-relay-and-wiring-control-circuit

Check out the diagrams (Below). Please let us know what you find.

Cheers
Was this
answer
helpful?
Yes
No
+3
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
PARKERJ2914
  • MEMBER
No security system. Fuses checked all good. 2 new CPS. Don't have a scanner for codes but my even relay was corroded with blue battery acid looking stuff. Ordered a New one will be in Thursday. Could it be something simple like that to cause it to fire? The red cord had power but none of the rest did.
Was this
answer
helpful?
Yes
No
+1
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
HMAC300
  • EXPERT
Yes the corroded part can do that try cleaning it off and use dielectric compound on it when you plug it back in. Also your car does have a security system they all do since about 1998
Was this
answer
helpful?
Yes
No
+4
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
PARKERJ2914
  • MEMBER
It was the ecm relay was corroded bad bunch of blue n white acid build up. I'm just glad that it was that problem and not something else. We were out of ideas. Everything that I did change on the car wasn't meaningless though was not wasting any money would've replace anyway because it 13 years old tractor parts so it wasn't a waste of money. Thanks too all your help. If any one else has this problem, no spark or fire 2003 Hyundai Accent DOHC 16V 1.6L. It's the ECM relay got it 17.50 I think after tax's it's the best option to start there if not getting fire. Then to the crankshaft and ignition coils. Thank you again for the help will recommend for other people to use this site
Was this
answer
helpful?
Yes
No
+2
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)
Tiny
HMAC300
  • EXPERT
Good to hear, please use 2CarPros anytime we are here to help.

Cheers
Was this
answer
helpful?
Yes
No
+2
Tuesday, July 23rd, 2019 AT 7:53 PM (Merged)

Please login or register to post a reply.

Sponsored links