When accelerating from a stop the engine stalls and stutters badly?

Tiny
JUSTBLESSED
  • MEMBER
  • 2013 DODGE CHARGER
  • 3.6L
  • V6
  • 2WD
  • AUTOMATIC
  • 178,567 MILES
So, I’ve recently put in a transmission in this thing not knowing my A/C condenser has a crack in it causing my transmission fluid to leak and also my Freon, long story short. I also have a misfire in my engine which I can’t quite pinpoint one cylinder misfires then all of them misfire on bank 1 which is 1, 3 and 5 cylinders. Fast forward a little when I am stopped at a stop light stop sign etc, and I try to do a take off from start my engine stalls and stutters very badly causing my cabin to shake. Any idea what this issue may be before I start draining money into it?
Do you
have the same problem?
Yes
No
Monday, October 9th, 2023 AT 7:13 AM

1 Reply

Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,288 POSTS
The misfires will cause the engine to shake and stall. Can I ask if you have installed new spark plugs? Also, what codes are in the computer?

This guide can help:

https://www.2carpros.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashing

If you have installed new spark plugs it sounds like you have a vacuum leak. I would check the intake and throttle body gaskets, use this guide when the engine is cold only:

https://www.2carpros.com/articles/how-to-use-an-engine-vacuum-gauge

Also, go over this guide as well:

https://www.2carpros.com/articles/stall-at-idle

Let us know what happens and please upload pictures or videos of the problem so we can see what's going on.
Was this
answer
helpful?
Yes
No
Monday, October 9th, 2023 AT 10:26 AM

Please login or register to post a reply.

Sponsored links