1997 Saturn SC1 stalling while driving

Tiny
JAMIEDMATTINGLY
  • MEMBER
  • 1997 SATURN SC1
  • 4 CYL
  • FWD
  • MANUAL
  • 125,000 MILES
97 saturn sc1 stalls while driving. Then wont start till cools off. Battery dies soon after car stalls.
alternator tested ok.
any ideas?
please help
Do you
have the same problem?
Yes
No
Friday, October 22nd, 2010 AT 8:34 PM

10 Replies

Tiny
SATURNTECH9
  • EXPERT
First of all thank you so much for your donation. It sound's like you could have a bad crank shaft sensor. Next time it die's and won't start take off two spark plug wire's that are right next two each other on the coil's and have someone crank it over and see if spark jump's from tower to tower. Also do you have any code's?Let me know what you find.
Was this
answer
helpful?
Yes
No
Friday, October 22nd, 2010 AT 8:50 PM
Tiny
JAMIEDMATTINGLY
  • MEMBER
Is the crankshaft sensor hard to replace
Was this
answer
helpful?
Yes
No
Friday, October 22nd, 2010 AT 11:31 PM
Tiny
SATURNTECH9
  • EXPERT
No it's not hard to replace and there as cheap as 20. But you have to change them from the bottom so you have to jack the car up and put it on jack stand's. We have to figure out if it's a bad crank shaft sensor before we change it though. Try what I suggested in my last post and we will go from there.
Was this
answer
helpful?
Yes
No
Saturday, October 23rd, 2010 AT 12:30 PM
Tiny
JAMIEDMATTINGLY
  • MEMBER
No codes that I know of but I dont know how to find those
it does spark coil to coil
does that help?
Was this
answer
helpful?
Yes
No
Monday, October 25th, 2010 AT 11:44 AM
Tiny
SATURNTECH9
  • EXPERT
To find out if you have code's go to a auto part's store and have them scan your car for code's. If you have any let me know what the code number's are. Also you checked for spark jumping from tower to tower when the car stalled and wouldn't start?Have you had your battery tested yet?Also have checked and made sure your battery cable's are clean and tight?
Was this
answer
helpful?
Yes
No
Monday, October 25th, 2010 AT 12:04 PM
Tiny
JAMIEDMATTINGLY
  • MEMBER
Ok I owe you guys an aapology
i told you I had spark at my coils because my neighbor looked at my car and said it did. It stalled on me after trying to check some other stuff just like before and when I checked it my self sure enough no spark.
So what is the proceedure now?
I havent had a chance to get it checked for codes as it now wont go more than a block before stalling again
please help.
Should I make another donation?
Was this
answer
helpful?
Yes
No
Tuesday, November 2nd, 2010 AT 7:32 PM
Tiny
SATURNTECH9
  • EXPERT
Only make another donation if you want to. How long does it die for and not start. It sound's like most likely a bad crank position sensor. Do you have multimeter?
Was this
answer
helpful?
Yes
No
Wednesday, November 3rd, 2010 AT 11:48 AM
Tiny
JAMIEDMATTINGLY
  • MEMBER
It varies on how long it runs and dies
the running time has been getting shorter and shorter
last time was only like 10 mins
stall time varies also I can onlyu try out for so long then battery dies
then I charge and try again
usually a couple of hours longest time down was like 2 days but I wasnt trying to start the whole time with work and family stuff so not sure the exact down time there
does that make sense or help at all
yes I do have multimeter
Was this
answer
helpful?
Yes
No
Wednesday, November 3rd, 2010 AT 12:11 PM
Tiny
SATURNTECH9
  • EXPERT
To test the crank shaft sensor you would put the ohm's meter on 2k ohm's scale when it doesn't start and unplug and remove crank shaft sensor then test across the two terminal's of it.They usually read as a open circuit when they test bad.Or you can rent a scanner for your car that read's live engine and when it die's and won't start you can look at your live engine data and see if you have a rpm reading while you crank it.The sensor is on the back of the engine block below the end of the starter.


http://www.2carpros.com/forum/automotive_pictures/416332_1997_SC1_crank_shaft_postion_sensor_1.jpg

Was this
answer
helpful?
Yes
No
Wednesday, November 3rd, 2010 AT 12:59 PM
Tiny
JAMIEDMATTINGLY
  • MEMBER
Ok I replace the crankshaft sensor and I borrowed a code thing from a friend of mine
it said 0300 random misfire
plugs wires and coils are all new could it be the same thing?
Was this
answer
helpful?
Yes
No
Monday, November 15th, 2010 AT 10:32 PM

Please login or register to post a reply.

Recommended Guides