Possible electrical problem

Tiny
CJCJCJ
  • MEMBER
  • 2005 ISUZU ASCENDER
  • 5.4L
  • V8
  • 4WD
  • AUTOMATIC
  • 172,000 MILES
New battery about five months ago.
Car ran fine let sit for six days, will not start. (In garage)
Get into car, put key in ignition nothing happens turn off and dome light comes on driving lights come on and when turn key panel lights come on like normal but engine does not turn over, nothing. If I let sit for a few hours the same process starts again.
Charged battery overnight, same results.
Jump started battery same results.
Do you
have the same problem?
Yes
No
Monday, December 24th, 2018 AT 1:27 PM

3 Replies

Tiny
DANNY L
  • EXPERT
Hello, I'm Danny.

It sounds like you might be having a problem with the starter solenoid.The starter motor is attached to the engine. Once removed from the engine your local auto parts stores will test for free. I've attached a tutorial showing what is involved removing and replacing a starter.

https://www.2carpros.com/articles/how-to-replace-a-starter-motor

Below I've attached pictures and step-by-step notes on the starter removal.Installation is reverse of removal.Hope this helps and thanks for using 2CarPros.
Danny-
Was this
answer
helpful?
Yes
No
Monday, December 24th, 2018 AT 3:26 PM
Tiny
CJCJCJ
  • MEMBER
Thank you. I will follow up on your information. J
Was this
answer
helpful?
Yes
No
Monday, December 24th, 2018 AT 6:35 PM
Tiny
DANNY L
  • EXPERT
You're welcome!
Thanks again for using 2CarPros and Happy Holidays.
Danny-
Was this
answer
helpful?
Yes
No
Monday, December 24th, 2018 AT 6:40 PM

Please login or register to post a reply.

Sponsored links