2002 Pontiac Grand Am skipping and is loosing water

Tiny
JWISEMAN3
  • MEMBER
  • 2002 PONTIAC GRAND AM
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 98,000 MILES
2000 grand am gt 3.4 started skipping and it will loose water over time I took out the plug and it looks fine no water traces on the plug no gas smell in the recovery tank coil and wire are fine
Do you
have the same problem?
Yes
No
Wednesday, May 27th, 2009 AT 7:20 AM

9 Replies

Tiny
JACK42
  • MEMBER
Any water in the oil? Those engines have an issue with intake gaskets and head gaskets. If it is running rough and using water, have it chemical tested for a blown head gasket.
Was this
answer
helpful?
Yes
No
Wednesday, May 27th, 2009 AT 7:41 AM
Tiny
JWISEMAN3
  • MEMBER
No water in the oil 150 lbs compression all six checked the thernostat it is ok
Was this
answer
helpful?
Yes
No
Wednesday, May 27th, 2009 AT 3:48 PM
Tiny
JACK42
  • MEMBER
So im guessing it is setting a check engine light with a particular cylinder misfire is how you know what plug to check and wire to look at. Have you visibly checked spark at the plug to be sure it is nice and bright? Has compression so fuel and spark are all that is left. As far as coolant l;oss, look real close at theends of theintake gasket, they have issues with them going out on GM V-6's
Was this
answer
helpful?
Yes
No
Wednesday, May 27th, 2009 AT 4:30 PM
Tiny
JWISEMAN3
  • MEMBER
I took each wire off the plug and put it on a new plug and looked at the fire the code reads the cyl in the back center misfire but it is fireing the only thing I havent checked is that injector on that cyl because you have to remove the intake cover all the plugs are new also wires one could be crossed do you have the fireing order
Was this
answer
helpful?
Yes
No
Wednesday, May 27th, 2009 AT 4:53 PM
Tiny
JACK42
  • MEMBER
Yes, but htere is no way to cross just one, it would have 2 off and would run very poorly.Does it misfire at idle but is ok at higher rpm?


http://www.2carpros.com/forum/automotive_pictures/1639_34_1.jpg

Was this
answer
helpful?
Yes
No
Wednesday, May 27th, 2009 AT 5:36 PM
Tiny
JWISEMAN3
  • MEMBER
The wires are ok the skip is bad at idle but smoothes out some at driving speed but a definate loss of power I am going to replace the three injectors on the rear bank did I mention it is a 3400 ram air gt
Was this
answer
helpful?
Yes
No
Thursday, May 28th, 2009 AT 5:55 AM
Tiny
JACK42
  • MEMBER
Yes, you gave the engine size. That sounds like an injector issue, they usually miss most at idle then appear to smooth out
Was this
answer
helpful?
Yes
No
Thursday, May 28th, 2009 AT 7:23 AM
Tiny
JWISEMAN3
  • MEMBER
I finally got this car fixed I inheirated this problem the car was traded in and went to me I am a wholesaler this engine has two different size push rods in it and they were in the wrong place and bent it took one solid week thank you for your help and advice
Was this
answer
helpful?
Yes
No
Wednesday, June 3rd, 2009 AT 3:39 PM
Tiny
JACK42
  • MEMBER
OH, yeah if we had known the the engine was taken apart, that is a common mistake with DIY repairs on those GM V-6 engines.
Was this
answer
helpful?
Yes
No
Thursday, June 4th, 2009 AT 8:08 AM

Please login or register to post a reply.

Recommended Guides