1998 Plymouth Breeze sputtering at aidle for about three mi

Tiny
GEORGEHARNED
  • MEMBER
  • 1998 PLYMOUTH BREEZE
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 227,356 MILES
So I have a 1998 plymouth breeze that has had an overhaul done on the engine at about seventy thousand because the person I bought it froms daughter blew it up or something not important. But just recentley I have had some problems with it at starting point, what happens is if I do not let it warm up then it kinda bogs down when I push on the accelerator, it has to sit for about three minuets it then runs perfect. What I need to know is why this is happening when I start it, it does it everytime you shut it off and restart it even if its just for a second or two, and its not because its cold cus its hot as hell weather wise right now so what is the issue thanks.
Do you
have the same problem?
Yes
No
Tuesday, April 21st, 2009 AT 11:59 PM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
It sounds like there may be a problem with the fuel pressure bleed off. What you need to do is check fuel pressure and determine if, first, does it maintain what is needed. And second, when you shut the engine, does the pressure drop off quickly. (it shouldn't). Here is a how to video to help you identify what you are looking for.

http://www.2carpros.com/dia/test_fuel_pressure.htm

Let me know what you find.

Joe
Was this
answer
helpful?
Yes
No
Wednesday, April 22nd, 2009 AT 4:39 PM

Please login or register to post a reply.

Recommended Guides