1987 Oldsmobile 88 wont run for more than 3 secs

Tiny
JSHINKLIN
  • MEMBER
  • 1987 OLDSMOBILE 88
  • V8
  • FWD
  • AUTOMATIC
  • 11,000 MILES
Wow what a car, started out the seller said only the starter needed replaced. Well once it was done still wouldnt start, so we replaced the burned up fuel pump(twice) still wouldnt start. Went on to cam, crank sensor both plugs wires ecm tps, maf. Will now fire just wont continue to run more than 3 secs. Fuel pump is real loud and runs non stop while trying to fire. We tested the ign module and it tested good. Could you plz tells us the next step to look at. If we catch the throttle under the hood fast enough, we can keep givin it gas and it will run but as soon as we let go or stop it shuts down.

Thank You
Do you
have the same problem?
Yes
No
Saturday, September 4th, 2010 AT 8:49 AM

3 Replies

Tiny
MHPAUTOS
  • EXPERT
Hi there,

Sounds as if the base idle is way to low, I would start with this, unfortunately the data base does not go back as far as this year so I have no specs or information on re setting the base idle.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Saturday, September 4th, 2010 AT 9:09 AM
Tiny
JSHINKLIN
  • MEMBER
Where could I go or look to get this information?
Was this
answer
helpful?
Yes
No
Saturday, September 4th, 2010 AT 9:22 AM
Tiny
MHPAUTOS
  • EXPERT
For a small price a dealer or general mechanic may photo copy this info from a manual for you, worth a try.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, September 5th, 2010 AT 3:11 AM

Please login or register to post a reply.

Recommended Guides