No start

Tiny
DECAPTAIN
  • MEMBER
  • 2006 LEXUS RX 400H
  • 3.3L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 120,000 MILES
Hello, my car refuses to start after the relay assembly beside the HV battery got burnt but was replaced. Together with the brain box ECU the HV battery is tested okay, but the scan tool says no communication. Although, somebody said there is u0073 u0121 another person said even if the hybrid system has gone bad the engine is suppose to start. Yet they say the new ECU must be reprogrammed, but how can this be done without communication> so please what can be done now the ready light does not illuminate. Thanks
Do you
have the same problem?
Yes
No
Tuesday, July 4th, 2017 AT 4:28 PM

20 Replies

Tiny
KEN
  • ADMIN
Hello,

The communication error sounds like it is due to a relay not working a powering up a computer. Here are the engine and computer wiring diagrams (below) and a guide so so you can do some testing.

Do not mess with the high voltage side of the system (large wires)

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

and

https://www.2carpros.com/articles/how-to-check-an-electrical-relay-and-wiring-control-circuit

Please run some tests and get back to us we are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Wednesday, July 5th, 2017 AT 5:37 PM
Tiny
DECAPTAIN
  • MEMBER
Thanks very much for your help we can now scan the vehicle and code gotten is poAOD but the service plug is OK the ready light came up but not steady all dash lights are out now but the monitor on screen is showing 0.00mkg even at a time the ready light became steady to show that it has started and the radiator water is seen boiling in front and after waiting for about 30seconds I then engaged the gear but the ready light off again. The electrician said my relay block assembly is bad that there is partial contact. So please where is the exact problem now because I thought if the traction battery is down which is rare the engine should start
Was this
answer
helpful?
Yes
No
Sunday, July 9th, 2017 AT 5:05 AM
Tiny
DECAPTAIN
  • MEMBER
The monitor on screen
Was this
answer
helpful?
Yes
No
Sunday, July 9th, 2017 AT 5:18 AM
Tiny
KEN
  • ADMIN
It sounds like one of the computer has gone out and needs to be replaced. Please let us know what happens, we are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Sunday, July 9th, 2017 AT 12:12 PM
Tiny
DECAPTAIN
  • MEMBER
Tanks which of the computer are you talking about battery ecu or what but today a Toyota scanner was plugged and a code po3000 came up and the ready light is blinking when I turn the key to start and hold it for about 10 seconds. Sometimes I will remove and put back the battery head before the ready light Will illuminate again.
Was this
answer
helpful?
Yes
No
Monday, July 10th, 2017 AT 1:16 PM
Tiny
KEN
  • ADMIN
It sounds like the ECU is bad.

Please let us know what happens, we are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Monday, July 10th, 2017 AT 6:40 PM
Tiny
DECAPTAIN
  • MEMBER
Please check this relay block assembly and tell me if anything is wrong. Also why is the current on the monitor reading 0.00mkg
Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 12:31 AM
Tiny
HMAC300
  • EXPERT
The wire in pic may be a fusible link which has failed and need another one if this is still connected see if you have power to one of the sides you should. Something has caused this to short out protecting rest of system. Se pic.
Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 6:16 AM
Tiny
DECAPTAIN
  • MEMBER
Thanks please check that energy monitor and tell me what is wrong is it supposed to read 0.00 and why is it so. Again the precharge resistor is the wires passed adeguate or we need the exact fuse socket. Sorry I think that the current reading is supposed to be Greater than 0.00 something is wrong
Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 9:53 AM
Tiny
HMAC300
  • EXPERT
If you look at diagram I am sending it may be because of the wire that has burnt up that I sent in previous reply or the ecu for hybrid side is damaged causing this. Because the energy monitor is for the hybrid side only. I still think the burnt wire at bottom of fuse box or what ever pic that is part of the problem. Check to see if power is going to point in second pic if not one of those two fuses are toast
Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 12:22 PM
Tiny
DECAPTAIN
  • MEMBER
Thanks I just changed the relay block assembly and a code poAA1 is showing after scan and the ready light is not steady please what is now the problem
Was this
answer
helpful?
Yes
No
Tuesday, July 18th, 2017 AT 11:21 AM
Tiny
HMAC300
  • EXPERT
Seepics this may be a wiring issue or connection as well as hybrid ecu or relay do testing in order of pics.
Was this
answer
helpful?
Yes
No
Tuesday, July 18th, 2017 AT 12:27 PM
Tiny
DECAPTAIN
  • MEMBER
Thanks please which wires should one look out for Again the question I ask on energy monitor why is the current reading at 0.00mkg what is wrong and where. Tanks you said because of burnt wire but I have replaced d relay assembly now could the traction battery has run down and could it be charged or boosted and why didn't the engine start immediately.
Was this
answer
helpful?
Yes
No
Wednesday, July 19th, 2017 AT 12:20 AM
Tiny
HMAC300
  • EXPERT
In this pic there is frayed wire which we do not have a diagram of this may be like a maxi fuse so if no wire to complete the circuit nothing works. I will leave this as an open question as I am not really familiar with this system I only jumped in to help out.
Was this
answer
helpful?
Yes
No
Wednesday, July 19th, 2017 AT 3:10 PM
Tiny
DECAPTAIN
  • MEMBER
Finally does traction battery run down because the Lexus has stayed for about 2 months so has the battery run down can it be recharged
Was this
answer
helpful?
Yes
No
Sunday, July 23rd, 2017 AT 2:38 PM
Tiny
KEN
  • ADMIN
Once the battery has been run down it best to replace it. Here is a guide to show you what you are in for when replacing the battery.

https://www.2carpros.com/articles/how-to-replace-a-car-battery

Please let us know what you find.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Monday, July 24th, 2017 AT 3:26 PM
Tiny
DECAPTAIN
  • MEMBER
Tanks but I am referring to the hv battery under the back seat does it run down after 2 months of no use can it be recharged and what are the visible signs that the hv metal battery is down
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 12:34 AM
Tiny
KEN
  • ADMIN
There are no physical signs just a load and performance test. The car is not a plug in so just drive it and the battery should come back if not you will need a new one. Here are some diagrams to show you how to replace the HV battery. (Below)

Please let us know what happens, we are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
+1
Tuesday, July 25th, 2017 AT 10:11 AM
Tiny
DECAPTAIN
  • MEMBER
Tanks you said just drive it the battery will come back so if battery is very low the engine should start automatically then hv battery will come back am I right or I will need to change it completely when it is at low level like 1 bar
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 2:54 PM
Tiny
KEN
  • ADMIN
Yes the engine should start and run to charge the batteries.

Please let me know what happens, Ken
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 8:12 PM

Please login or register to post a reply.

Related Engine Not Running Content

Engine Will Not Start
VIDEO

Recommended Guides