No heat in car

Tiny
JORGESEBA
  • MEMBER
  • 2013 FORD EDGE
  • 6 CYL
  • 40,000 MILES
AC works fine, but when I turn the nob to red zone with the AC off I get no heat in the car.
Do you
have the same problem?
Yes
No
Monday, December 5th, 2016 AT 12:04 PM

10 Replies

Tiny
HMAC300
  • EXPERT
Try pulling HVAC fuse for sixty seconds with key on then reinstall it may reset blend actuator so your heat will work. Make sure hoses to heater under hood are hot as well.
Was this
answer
helpful?
Yes
No
Monday, December 5th, 2016 AT 12:10 PM
Tiny
JORGESEBA
  • MEMBER
On the inside car panel I have two fuses number thirty seven and number forty six which control the climate control. Should I pull both of these?
Was this
answer
helpful?
Yes
No
Monday, December 5th, 2016 AT 12:34 PM
Tiny
HMAC300
  • EXPERT
Ya it won't do anything to the system
Was this
answer
helpful?
Yes
No
-1
Monday, December 5th, 2016 AT 3:30 PM
Tiny
JORGESEBA
  • MEMBER
Still no heat, whats next
Was this
answer
helpful?
Yes
No
Monday, December 5th, 2016 AT 4:48 PM
Tiny
HMAC300
  • EXPERT
Then if it's auto temp control where you set temp it has to be scanned for codes by a mechanic otherwise you 'll need to see If blend door is getting power or not. Are both heater hoses hot? Actuator is below dash behind glove box see pics.
Was this
answer
helpful?
Yes
No
Tuesday, December 6th, 2016 AT 6:37 AM
Tiny
JORGESEBA
  • MEMBER
Both hoses are hot, still no heat Guess I'll have to pay 150.00 for the diagnostic test
Was this
answer
helpful?
Yes
No
Tuesday, December 6th, 2016 AT 6:15 PM
Tiny
KEN
  • ADMIN
Hey JORGESEBA,

Do you hear any noise from under the dash little clicking? It sounds like it is a blend door actuator.

Here is a guide and diagrams of what the problem could be.

https://www.2carpros.com/articles/replace-blend-door-motor

Please let us know happens so it will help others.

Best, Ken

Was this
answer
helpful?
Yes
No
+1
Saturday, December 10th, 2016 AT 12:50 PM
Tiny
JORGESEBA
  • MEMBER
Information was helpful, had the blend door replace by a auto shop with parts and labor for $150.00. The dealership wanted to get me for $350.00 to $1,000.00
Was this
answer
helpful?
Yes
No
Saturday, December 10th, 2016 AT 1:41 PM
Tiny
HMAC300
  • EXPERT
Dealers are not cheap all of a dealer's overhead is covered by the garage
Was this
answer
helpful?
Yes
No
Saturday, December 10th, 2016 AT 2:37 PM
Tiny
KEN
  • ADMIN
Glad you could get it fixed please use 2CarPros. Com anytime we are here to help

Best, Ken
Was this
answer
helpful?
Yes
No
Monday, December 19th, 2016 AT 11:17 AM

Please login or register to post a reply.

Recommended Guides