2003 Nissan Altima 2003 Nissan Altima 2.5S 4cyl doesn't sta

Tiny
WDARAB
  • MEMBER
  • 2003 NISSAN ALTIMA
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 89,000 MILES
This morning I go to turn my car on, and it just makes noise but doesn't turn on. It doesn't make a sound like it's actually about to start but stalling. It makes a sound like it's not even starting. Just a "eh eh eh" sound. So I disconnected batttery, and took it to AutoZOne, they said it's good. And also recharged it. I took it back, installed it, and same problem. I don't know what it can be. Alternator/starter. Or something else!
Do you
have the same problem?
Yes
No
Monday, August 17th, 2009 AT 1:22 PM

5 Replies

Tiny
STEVEW84
  • EXPERT
Is the car turning over, but no starting or is not turning over at all? If it is turning over, but no starting then you have to find out what you are missing. Fuel, spark, compression.
Was this
answer
helpful?
Yes
No
Tuesday, August 18th, 2009 AT 12:41 PM
Tiny
WDARAB
  • MEMBER
@stevew84: What do you mean by "turning over"?
Was this
answer
helpful?
Yes
No
Tuesday, August 18th, 2009 AT 1:48 PM
Tiny
STEVEW84
  • EXPERT
Is the engine moving when you turn to the key to start?
Was this
answer
helpful?
Yes
No
Wednesday, August 19th, 2009 AT 10:10 PM
Tiny
WDARAB
  • MEMBER
No it doesn't. It ended up being a dead starter. Took it to autozone and it failed their test 3 times. Ordered a Denso. Should be here tomorrow.
Was this
answer
helpful?
Yes
No
Thursday, August 20th, 2009 AT 7:23 AM
Tiny
WDARAB
  • MEMBER
I just got the Denso starter, installed it, and still. SAME sound. I'm so stumped! I mean the original starter did test "bad" at Autozone. When I install a new starter in the car, I get the same sound.

Any tips! Should I get the altenator checked?
Was this
answer
helpful?
Yes
No
Thursday, August 20th, 2009 AT 6:35 PM

Please login or register to post a reply.

Sponsored links