STARTING

2000 Mercury Villager

Tiny

fordkirk

April, 6, 2009 AT 11:51 AM

Engine Performance problem
2000 Mercury Villager 6 cyl Front Wheel Drive Automatic 120, 00 miles

This is a nissan motor . Car will start and run very well. Occasionally, they motor will not start at all. Usually after a short trip. Has new battery.
had fuel pump checked. Electrical appears to be ok
gives the appearence of being out of gas. But is not.

FOUND 51581 RELATED QUESTIONS

1 Answer

Tiny

rasmataz

April, 6, 2009 AT 5:11 PM

Occasionally, they motor will not start at all. Next time it does this do below quickly and comeback with some results

Get a starting fluid/ether/better off gas in a spray bottle and spray into the carb or the throttle body on an EFI. Did it start and die? If not disconnect a sparkplug wire or 2 and ground it to the engine -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, distributor pick-up coil, ignition control module, ECM, Ignitor cam and crank sensors- Note: If it doesn't apply disregard it

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Replacement Done Right
Fuel Pump Pressure Test