1997 Mercury Sable overdrive

Tiny
SPSHEPHERD
  • MEMBER
  • 1997 MERCURY SABLE
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 131,280 MILES
Well hi again I am still having problems with my tranmission. I replaced the speed sensor on my car but now my overdrive will not work. It doesn't have a button to turn it on and off it is automatic, It should kickin when it is needed. I can't go over 55 because my rpm are at 2500 and it is hard on the motor. Could you please give me some advice I don't understand what happened. It worked before I changed the speed sensor but now it will not? Please help me It says axon om my tranmission cover and it is a 17 bolt cover without a cable.
Do you
have the same problem?
Yes
No
Thursday, October 14th, 2010 AT 7:37 PM

7 Replies

Tiny
RACEFAN966
  • EXPERT
Ok so you do not have an overdrive button on the end of the shifter right? Now I would like some info. What have you checked and or replaced besides the VSS. Do you have a digital multi meter? See there are three things that control the shifting ok. Now they are the VSS and the TPS (throttle position sensor) and the TRS (transmission range sensor). I would like to test the TPS to make sure it is in range. Get back to me and we will go from there.
Was this
answer
helpful?
Yes
No
Friday, October 15th, 2010 AT 8:55 AM
Tiny
SPSHEPHERD
  • MEMBER
DEAR SIR HOW DO I TEST THE TROTTLE POSITION SENSOR? I FOUND IT ON THE BACK SIDE OF MY THROTTLE, IT IS FACING THE FIREWALL
Was this
answer
helpful?
Yes
No
Friday, October 15th, 2010 AT 10:39 AM
Tiny
RACEFAN966
  • EXPERT
Ok you will need a digital multi meter and a paper clip. Now back probe the green wire on the connector now hook up you meter and turn the key on engine off. Now slowly open the throttle and watch the volts. It should start of with.8 volts and work it way up to 4.5 to 5 volts at full open throttle. If the voltage drops or glitches as you lift the throttle then it it bad. If by chance you don't have a green wire then get back to me with engine size and I will look over the wiring diagram and double check ok.
Was this
answer
helpful?
Yes
No
Saturday, October 16th, 2010 AT 8:34 AM
Tiny
SPSHEPHERD
  • MEMBER
I'M SORRY I WANTED TO KNOW IF I SHOULD HAVE BROUGHT A SPEED SENSOR THAT IS FOR A FOUR GEAR TRANMISSION, I BROUGHT THE ONE THAT SAID 17 BOLT TRANS W/O SPEED CABLE IS THAT THE RIGHT ONE FOR MY CAR?
Was this
answer
helpful?
Yes
No
Saturday, October 16th, 2010 AT 10:33 AM
Tiny
RACEFAN966
  • EXPERT
If your pan has 17 bolts and no speedo cable then is should be correct. Does it match the old one? I can't tell you if it is right as I can't see the old one and I don't have the vin number to check for you. I also would need to know the part number of the one you have bought and where you bought it and with all that I can double check for you.
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 10:14 PM
Tiny
KHLOW2008
  • EXPERT
Was this
answer
helpful?
Yes
No
Tuesday, October 26th, 2010 AT 8:37 AM
Tiny
RACEFAN966
  • EXPERT
Ok I need to know if you are able to run tests on parts before replacing them? If not then I recomend that you take it to a shop (transmission shop) and have them diagnos it and if what they say don't make sense then ask. I do not recomend replacing parts that might be the problem as that may not fix it. Is your check engine light on? Thank you
Was this
answer
helpful?
Yes
No
Tuesday, October 26th, 2010 AT 9:45 AM

Please login or register to post a reply.

Recommended Guides