Windshield wipers not working

Tiny
JESSICANCHC
  • 1992 MERCURY SABLE

Automatic 125,000 miles

My windshield wipers starting going out slowly. First a few speeds went out then they went out all together. We replaced the windshield wiper motor, the column switch, the relay under the dash and made sure all the wiring had power were it needed to, but they still do not work. All the parts are re manufactured through Napa or new except the relay which we came from a junkyard. Can you please give me some insight? I am at my wits end and I live in Oregon were it rains all the time.

Jessica Taylor

Do you
have the same problem?
Yes
No
Thursday, January 10th, 2008 AT 4:30 PM

21 Replies

Tiny
MHPAUTOS
  • EXPERT
  • 30,873 POSTS

Hi there,

Disconnect the motor from the regulator and test motor, is it working all speeds. Check that the regulator is not seizing up and causing your problems.

Mark (mhpautos)

Was this
answer
helpful?
Yes
No
Friday, January 11th, 2008 AT 6:04 AM
Tiny
CHANCCFW
  • 1992 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 68,000 miles

wipers will not work at any speed. Fuses are good. Replaced motor linkages are all connected. Only hear clicking noise from behind dash when I work the switch.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BLUELIGHTNIN6
  • EXPERT
  • 17,039 POSTS
  • MERGED

Wiper relay may be faulty and needing replacement.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
ROD OTICO
  • 1993 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 98,500 miles

can you help me locate the breaker for the said windshield wipers as they are not working?

T Y-Rod

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,372 POSTS
  • MERGED

Check the fuses under the dash and the ones under the hood in the power distribution box.

Let me know what you find.
Joe

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BORN2REIGN
  • 1992 MERCURY SABLE
  • MERGED

Six cylinder 167,000 miles

my issue is my windshield wipers quit working. The intermediate wiper stopped working at first, about a year or so later they stopped working altogether. We have checked the motor and the regulator and they are both fine. What do you suggest?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,529 POSTS
  • MERGED

Check for power at the motor. Check and make sure motor has a good ground and check wiring harness and switch.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
WILDCARD233
  • 1996 MERCURY SABLE
  • 6 CYL
  • 90,000 MILES
  • MERGED

When I start my car everything works great. As soon as I shift the car (automatic) into gear the radio stops, the power windows do not work, the windshield wipers do not work and the power steering goes out. My mechanic is stumped. Any ideas?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
DANLESABRE
  • MEMBER
  • MERGED

Does the car start up if you try starting it again?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
WILDCARD233
  • MEMBER
  • MERGED

It will start again, and the same problem happens. The engine runs fine, it just seems to be some type of electrical problem. It is the issue with the power steering that has me baffled.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM

Please login or register to post a reply.

Related Windshield Wiper Not Working Questions