Windshield wipers not working

Tiny
JESSICANCHC
  • 1992 MERCURY SABLE

Automatic 125,000 miles

My windshield wipers starting going out slowly. First a few speeds went out then they went out all together. We replaced the windshield wiper motor, the column switch, the relay under the dash and made sure all the wiring had power were it needed to, but they still do not work. All the parts are re manufactured through Napa or new except the relay which we came from a junkyard. Can you please give me some insight? I am at my wits end and I live in Oregon were it rains all the time.

Jessica Taylor

Do you
have the same problem?
Yes
No
Thursday, January 10th, 2008 AT 4:30 PM

21 Replies

Tiny
MHPAUTOS
  • EXPERT
  • 31,032 POSTS

Hi there,

Disconnect the motor from the regulator and test motor, is it working all speeds. Check that the regulator is not seizing up and causing your problems.

Mark (mhpautos)

Was this
answer
helpful?
Yes
No
Friday, January 11th, 2008 AT 6:04 AM
Tiny
CHANCCFW
  • 1992 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 68,000 miles

wipers will not work at any speed. Fuses are good. Replaced motor linkages are all connected. Only hear clicking noise from behind dash when I work the switch.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BLUELIGHTNIN6
  • EXPERT
  • 17,016 POSTS
  • MERGED

Wiper relay may be faulty and needing replacement.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
ROD OTICO
  • 1993 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 98,500 miles

can you help me locate the breaker for the said windshield wipers as they are not working?

T Y-Rod

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,323 POSTS
  • MERGED

Check the fuses under the dash and the ones under the hood in the power distribution box.

Let me know what you find.
Joe

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BORN2REIGN
  • 1992 MERCURY SABLE
  • MERGED

Six cylinder 167,000 miles

my issue is my windshield wipers quit working. The intermediate wiper stopped working at first, about a year or so later they stopped working altogether. We have checked the motor and the regulator and they are both fine. What do you suggest?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Check for power at the motor. Check and make sure motor has a good ground and check wiring harness and switch.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
WILDCARD233
  • 1996 MERCURY SABLE
  • 6 CYL
  • 90,000 MILES
  • MERGED

When I start my car everything works great. As soon as I shift the car (automatic) into gear the radio stops, the power windows do not work, the windshield wipers do not work and the power steering goes out. My mechanic is stumped. Any ideas?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
DANLESABRE
  • MEMBER
  • MERGED

Does the car start up if you try starting it again?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
WILDCARD233
  • MEMBER
  • MERGED

It will start again, and the same problem happens. The engine runs fine, it just seems to be some type of electrical problem. It is the issue with the power steering that has me baffled.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
CJ MEDEVAC
  • EXPERT
  • 9,830 POSTS
  • MERGED

Any codes? If not try disconnecting battery for five to ten minutes then reconnect.

I have seen it work on a Cherokee, with radio not working.

You owe me lunch if it works.

I hope it does, I am hungry.

Let me know where to meet you.

The Medic

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Have them check neutral safety switch on the transmission or
start the engine disconnect the switch, shift into gear check your radio and wipers.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
KATHYMS
  • 1999 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 145,000 miles

I was driving the car today and the radio went off, the windshield wipers do not work, the windows will not move, the heater blower is on high and hot but no lights are on the heater/AC pane or the radio, no turn signals, no interior lights, the trunk release does not work. Every fuse we have looked at is okay. Also, since I have parked I cannot get the car in gear, it is stuck in park. Help!

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Check fusible links and main fuse under hood. Does it start and if it does check charging system and suspect a bad alternator. If start turn light on if lights on and start on it own battery power check ignition switch.
Good luck

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:22 PM
Tiny
REXD
  • MEMBER
  • MERGED

Hi, we are experiencing the same problem with our car. Did you ever figure out what the problem was?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:23 PM
Tiny
JERIHUDSON
  • 1992 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 200000 miles

My wipers quit working. We have checked the wiper motor and fuses & they seem okay. We replaced the wiper switch, but the wipers still do not work. Turn signals and washer still work fine.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:23 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Check for a good ground at the wiper motor.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:23 PM
Tiny
DJHENDRIX@COMCAST.NET
  • 1999 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 75,000 miles

Wipers and washer will not work. Fuse checks good, replaced control switch, but not working still.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:23 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Check for power at the motor and check if you have power at the fuse.
Let me know.

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Monday, January 9th, 2017 AT 5:23 PM
Tiny
ATRIUUM
  • 1993 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 80000 miles

When I try to turn on the wipers they do not work at all, but I hear clicking from the wiper control module when trying to turn them on, and a click for every mode of wiper operation on the switch, when I turn bezel on the switch. So, if I hear a click for every position on the switch, I do not think it is the switch (and the turn signal, washer fluid, brights are all on the same switch and work fine). The wiper motor does not budge. I took the wiper motor out, and connected it to the battery: it worked fine. I remounted it. Is it the wiper control module? Or is it something else that is shorting the wipers?Thanks for any input.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:23 PM

Please login or register to post a reply.

Related Windshield Wiper Not Working Questions

Recommended articles