Electrical problem windshield wipers are not working

Tiny
MICHAEL GRAHAM
  • 2003 MERCURY SABLE
  • 0.5L
  • V6
  • FWD
  • AUTOMATIC
  • 155,000 MILES

The window, s speedometer, windshield wipers, and my inside lights do not work. I have changed all the fuses and still everything is not working. I have been having this problem now for two weeks now and I am trying to get it fixed. But I cannot find the problem. Can you please help me?

Do you
have the same problem?
Yes
No
Friday, January 31st, 2014 AT 3:21 AM

7 Replies

Tiny
KNOWLEDGE IS POWER
  • EXPERT
  • 1,163 POSTS

I would say that you have a problem either with your general electronic module (GEM) or communication between it and the PCM. All of the things you are having problems with are controlled by the GEM except the speedometer. It may be unrelated. Maybe a speed sensor or an actual bad speedometer. It is controlled by the PCM. Fix the other problems first and it might all fall into place.

Was this
answer
helpful?
Yes
No
Friday, January 31st, 2014 AT 4:17 AM
Tiny
MIKEGRAHAM
  • 2003 MERCURY SABLE
  • 0.5L
  • V6
  • FWD
  • MANUAL
  • 155,000 MILES
  • MERGED

The windows, inside light, windshield wipers and speedometer do not work. I have changed all fuses and still nothing works. I would like to know what it is that has made everything stopped working? I do not know if it is electrical sensor or what? I just cannot seem to get the problem fixed. Someone please help! I do not know if it is the fuse called the power point.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:39 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,372 POSTS
  • MERGED

I am not sure what the power point fuse is for. However, is it good? Also, have you checked the main fuses under the hood?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:40 PM
Tiny
CASUAL
  • 2002 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 81,000 miles

I recently was fooling around with one of the windshield wipers and it stopped working (passenger side). The other one works fine. Any suggestions on a cause of this predicament?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:40 PM
Tiny
MASTERTECHTIM
  • MEMBER
  • MERGED

Either the linkage popped off, or the bolt holding the wiper arm is loose. Check at the base of the arm, there is probably a black plastic cap. Pop it off and tighten the nut with a 13 mm socket or wrench.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:40 PM
Tiny
CHUCKHRGR
  • 2002 MERCURY SABLE
  • MERGED

Six cylinder front wheel drive automatic 55,000 miles

When engaging the wipers they do not work on high speed and work on and off when on low speed. Tried replacing the wiper switch on the column only to find that they do not work at all now. Any suggestions and do you think the wiper motor needs replaced?

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:40 PM
Tiny
TGCERESE
  • 2001 MERCURY SABLE
  • MERGED

I want to check the fuse before anything I have to book. I just need a diagram of the fuse box so I know which fuse is for the windshield wipers. Or how many amps the windshield wiper fuse is.

Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 5:40 PM

Please login or register to post a reply.

Related Windshield Wiper Not Working Questions