2000 Mazda Protege car want crank

Tiny
RON ACROSS THE STREET
  • MEMBER
  • 2000 MAZDA PROTEGE
Engine Performance problem
2000 Mazda Protege 4 cyl Two Wheel Drive Automatic

My daughter brought me the car after it got hot and shut off. After letting it cool I put water in it and got it home. Later I put a new much needed thermostat in it. I then crank it up and ran to my neighbors to see if he could help me find where it is leaking. We found out that I needed a new radiator. I Cranked the car back up with a little assistance of starting fluid. It ran good, and I drove it back home. Let it run for five minutes or so, turn it off waited ten minutes and tried to crank it up and it started very easy. I shut it off and the next day replaced radiator. I got everything back on like it is supposed to be. It will not crank up. I pulled two spark plugs(one at a time) and checked the sparks. Both plugs started off with good sparks and then they stated getting weaker and weaker. I sure could use some advice.
Do you
have the same problem?
Yes
No
Thursday, November 4th, 2010 AT 4:02 PM

4 Replies

Tiny
RASMATAZ
  • MEMBER
Inspect and test the coil/s
Was this
answer
helpful?
Yes
No
Thursday, November 4th, 2010 AT 4:10 PM
Tiny
RON ACROSS THE STREET
  • MEMBER
I will be able to get a manuel soon. Is any way you can tell me how to check the two coils and what am I looking for.
Was this
answer
helpful?
Yes
No
Friday, November 5th, 2010 AT 8:37 AM
Tiny
RASMATAZ
  • MEMBER
Go to this links this will describe the testing procedures as the same as a cylindrical type coil/DIS-let me know

http://www.2carpros.com/articles/how-to-test-an-ignition-system

http://www.2carpros.com/topics/electrical/ignition-system
Was this
answer
helpful?
Yes
No
Saturday, November 27th, 2010 AT 1:23 AM
Tiny
RON ACROSS THE STREET
  • MEMBER
I now have an online manuel. I installed two new coils on it, and on # 1 and #3(one of each coil) I get a snapping good spark from from the wire to ground. It is jumping three quarters of an inch.

It turns over well, and with gas pedal depressed to the floor it acts like it almost want to start, but does not. At the end of the cycle of revolution it has a POOFING SOUND. It did backfire one time. We were using starting fluid at the time.

Could timming be off and does it need special tools to check or to change. I am using online manual and it is not as good as a book manual. I am confused with it.

I appreciate your time in helping me with this problem. Sorry it took so long to get back, I had to wait for some money to buy parts with.
Was this
answer
helpful?
Yes
No
Friday, December 31st, 2010 AT 9:51 PM

Please login or register to post a reply.

Recommended Guides