1993 Lexus LS 400

Tiny
KOPEYE
  • 1993 LEXUS LS 400

Engine Performance problem
1993 Lexus LS 400 V8 Two Wheel Drive Automatic

93 ls 400 is misfiring and has no power, when accelerator is pressed to floor it barely idles up and goes down. Smells like fumes

Do you
have the same problem?
Yes
No
Wednesday, September 22nd, 2010 AT 9:10 AM

16 Replies

Tiny
WRENCHTECH
  • EXPERT
  • 20,566 POSTS

Is the check engine light coming on at all? If so, and it should be, have the codes read and see where that points you.

Was this
answer
helpful?
Yes
No
Wednesday, September 22nd, 2010 AT 9:18 AM
Tiny
KOPEYE
  • MEMBER

Got codes 13 and 41. Replaced throttle position sensor and no difference in performance

Was this
answer
helpful?
Yes
No
Wednesday, September 22nd, 2010 AT 7:35 PM
Tiny
WRENCHTECH
  • EXPERT
  • 20,566 POSTS

The other code is an issue in the Crank Sensor circuit. Both codes need to be troubleshooted.

Was this
answer
helpful?
Yes
No
Wednesday, September 22nd, 2010 AT 7:41 PM
Tiny
KOPEYE
  • MEMBER

If I replace the crank sensor and it still runs like its misfiring and has no power then what

Was this
answer
helpful?
Yes
No
Wednesday, September 22nd, 2010 AT 10:25 PM
Tiny
WRENCHTECH
  • EXPERT
  • 20,566 POSTS

Nobody advised you to change the crank sensor. I said it had to be troubleshooted. You have to find the problem, not just throw parts at it. This isn't something that can be determined online.

Was this
answer
helpful?
Yes
No
Thursday, September 23rd, 2010 AT 4:21 AM
Tiny
KOPEYE
  • MEMBER

Well ive changed the plugs cap n rotors. Throttle position sensor. Could the timing be off?

Was this
answer
helpful?
Yes
No
Thursday, September 23rd, 2010 AT 8:20 AM
Tiny
KOPEYE
  • MEMBER

No spark on driver side rotor wires, but plenty on passenger side rotor wires. What causes this. Car wont crank

Was this
answer
helpful?
Yes
No
Sunday, September 26th, 2010 AT 8:38 PM
Tiny
WRENCHTECH
  • EXPERT
  • 20,566 POSTS

This system uses 2 coils and 2 ignitors so I would suspect that one or the other is bad for those cylinders. It would require some testing to determine which.

Was this
answer
helpful?
Yes
No
Sunday, September 26th, 2010 AT 8:44 PM
Tiny
KOPEYE
  • MEMBER

Thanks for info do u know where the igniters are located on 93 ls 400

Was this
answer
helpful?
Yes
No
Sunday, September 26th, 2010 AT 10:01 PM
Tiny
KOPEYE
  • MEMBER

I also got a code 14

Was this
answer
helpful?
Yes
No
Sunday, September 26th, 2010 AT 10:06 PM

Please login or register to post a reply.

Other Engine Low Power Questions