No crank no start after replacing battery

Tiny
R MTZ
  • MEMBER
  • 2002 JAGUAR X-TYPE
  • 2.0L
  • V6
  • 4WD
  • AUTOMATIC
  • 70,000 MILES
Car was working fine until they changed the battery and now engine wont crank and says "immobilizer is not engaged", gives a code on the security light had it checked and "says antenna not receiving signal" took out the car computer, instrument cluster, key antenna and took it to a programmer they said " all was fine and communication between those was okay" so I reinstalled it and still car wont crank, car key works as it opens locks trunk etc. I have already disconnected the battery overnight and cables one to another in order to drain energy from the system with no luck.
i there a way I can by pass the immobilizer or reset it?
would very much appreciate any help.
Do you
have the same problem?
Yes
No
Thursday, July 25th, 2019 AT 3:05 PM

1 Reply

Tiny
KEN L
  • ADMIN
Hello,

There is no way to bypass the security in the car. can I ask if the security light is flashing? You could have had a voltage surge when the battery was replaced so we need to check the fuses. here is a guide and the fuse locations in the diagrams below:

https://www.2carpros.com/articles/how-to-check-a-car-fuse

This guide can help as well:

https://www.2carpros.com/articles/how-to-reset-a-security-system

Check out the diagrams (below). Please let us know what you find. We are interested to see what it is.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 1:10 PM

Please login or register to post a reply.

Sponsored links