2000 Honda Accord Engine Light On After Losing Power

Tiny
HTYLER
  • MEMBER
  • 2000 HONDA ACCORD
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 140,000 MILES
Yesterday, I drove my car 7 hours over several Colorado mountain passes. The car started to "chug" (act as though it was not getting gas or losing power momentarily) about 4 hours into the trip. It was very brief and only happened 2-3 times during the trip.

Just before I arrived home, the problem became worse and the engine light came on. I was driving up the last hill to my house when the car lost power and then regained it.

Please note that I had slowed my speed. Also, I noted when driving that the problem seemed to occur when I slowed or was idling.

I had a loose fan belt a few months ago but otherwise I have had no problems with this car and have had regular maintenance done on it. I did notice that the fan belt might be loosening again when I checked it recently.

What could the above problem be related to?
Do you
have the same problem?
Yes
No
Monday, October 5th, 2009 AT 11:48 AM

2 Replies

Tiny
KHLOW2008
  • EXPERT
Hi htyler,

Get a free scan done at Autozone to retrieve the trouble code and let me know the exact code so I can advise on what to do.
Was this
answer
helpful?
Yes
No
Monday, October 5th, 2009 AT 11:54 AM
Tiny
HYOSKI42
  • MEMBER
Sounds to me like your fuel pump is going out. Sometimes they just quit working all at once, then sometimes they go out intermittently like mine did. The feul sender and the fuel pump are seperate units. As soon as I replaced mine, the trouble went away
Was this
answer
helpful?
Yes
No
Tuesday, October 6th, 2009 AT 12:55 PM

Please login or register to post a reply.

Recommended Guides