1996 Honda Accord Transmission maybe?

Tiny
KCACCORD
  • MEMBER
  • 1996 HONDA ACCORD
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 137,000 MILES
I'm having a couple of different problems with my '96 Accord. First and foremost, when I put my car in reverse and step on the accellerator, there is a JOLT that almost feels like I hit something; sometimes it's a little more drawn out and the car shakes and there is a grinding noise. It's at its worst when I back up quickly.

Secondly (in both order and importance), my turn signals have quit working. The right turn signal is permanently on, but there's no clicking noise or change in lighting when I signal in either direction.

I just bought this car two months ago. Can you PLEASE help me?
Do you
have the same problem?
Yes
No
Friday, January 18th, 2008 AT 5:09 PM

7 Replies

Tiny
JACK42
  • MEMBER
The first sounds like a broken motor mount is letting the engine jump up when you hit the gas. Turn signals, start simple and check all the bulbs. Do the hazards work?
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 7:48 AM
Tiny
KCACCORD
  • MEMBER
Since my original posting, the problem has gotten worse. Now the car won't accelerate at all in reverse. The RPMs rise, and there is a high-pitched whirring noise that almost sounds like a belt or something. As I said before, the reverse gear doesn't seem to be working at all. Curiously enough, drive works just fine.

As for the turn signals, it's not the bulbs. The signals don't offer at all. I was thinking a bad relay may be the culprit. Any further advice?
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 8:15 AM
Tiny
JACK42
  • MEMBER
You said that it "jolts" like you hit something, not it doesnt work. Could be the trans slipping then grabbing when the rpm's get high enough, the whining might be the pump in the trans.
Do the hazards work?
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 9:30 AM
Tiny
KCACCORD
  • MEMBER
The hazards work. The blinker is frozen permanently on right turn, except for when the hazards are turned on.

As far as the motor/transmission problem, the car will not go in reverse AT ALL now. Should I take it to a Honda dealership, or do you think it's something I can do on my own?
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 9:46 AM
Tiny
JACK42
  • MEMBER
The trans. Does it roll backward on its own? Ie- in neutral. Just want to be sure something in the wheels isnt holding it
The turn signals is most likely the turn siganl switch, they share the flasher witht he hazards, so it soundslike it it is working ok
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 10:36 AM
Tiny
KCACCORD
  • MEMBER
Yeah, it rolls backwards just fine in neutral. I figured it was the trans. Dang.

So you think it's the switch rather than the relay for the blinkers?
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 11:04 AM
Tiny
JACK42
  • MEMBER
If it were the relay it probably wouldnt feed back like it is lighting the r/h light
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2008 AT 12:00 PM

Please login or register to post a reply.

Recommended Guides