1993 Accord LX Electrical problem #2

Tiny
F86ESABRE
  • MEMBER
  • 1993 HONDA ACCORD
This is in ref to the above question, second part. Info:Car has an after market stereo. In the fuse box under the hood, there was no fuse in the (radio)backup position. When I put the fuse in it, that seems to be when the problem started. Get this. Ignition on(not started), no ac, radio Instrument cluster lights or cig lighter(I use it for the Satelite radio power). Plug is in the cig lighter. If I open the glove box, the dash clock (the unit that is stand alone on top of the dash)blinks off and on, the glove box light blinks off and on. The plug in the cig lighter blinks off and on. The in line antenna unit that the plug is for clicks in unison with the lights. If I close the glove box or turn the ac fan switch on the clock comes on fine. The cig lighter power goes away. Also, every time you start the car or turn the ignition on the clock starts at 1:00, counts until you turn the car off. Then starts over at 1:00 when you turn the car back on. All this time the above fuse is out. If I put the fuse in, the radio will blink very faintly 00:00:00. One time during all this, everything worked.I pulled the radio out, all still connected, and everything stop working again.
Do you
have the same problem?
Yes
No
Monday, July 2nd, 2007 AT 11:17 PM

1 Reply

Tiny
JACK42
  • MEMBER
Be sure the stereo was wired into the factory harness, not tapped into some other powers and grounds. Could be causing a poor ground connection if a "scotch-lok" was used to tap into something, they break the wires and can cause high resistance connections
Was this
answer
helpful?
Yes
No
Sunday, July 8th, 2007 AT 8:15 AM

Please login or register to post a reply.

Sponsored links