1992 Accord fails to start intermitantly

Tiny
STEPOP1
  • MEMBER
  • 1992 HONDA ACCORD
This is a 1992 Accord with 132 CID 16 valve engine. It has about 70,000 miles.

Occassionaly when I drive the car and stop then get back in to start the car it will start for a split second and die. The all the turning over in the world will not start it. I shut it off and wait and after 5 minutes it will restart. It seems to me like something is shutting off the fuel or spark or both. Sometimes this is accompanied by a transmission problem too. This has an automatic with 4 drive speeds. When it is not starting the D4 indicator wil blink and after it DOES start the D4 gear will not have any power at all. In these cases I have to put it in a lower gear to drive the car. When I shut it off and start it again this problem often goes away.

Is there a sensor that can for any reason cut fuel and spark and could also effect the autio trans? If not a sensor, what?
Do you
have the same problem?
Yes
No
Monday, May 28th, 2007 AT 3:29 AM

2 Replies

Tiny
DESERTSHADOW
  • MEMBER
The main relay's are famous for being intermittent, ESPECIALLY in high-heat! Your symptoms are classic. There is a great myspace where a guy has pix for step-by-step replacement of Main Relay, located beneath dash above steering column/gas pedal.
Good Luck
Was this
answer
helpful?
Yes
No
Sunday, July 1st, 2007 AT 3:55 PM
Tiny
BRUCE HUNT
  • EXPERT
Pull out the EFI relay and the location given by desertshadow is right. Look at the connections and resolder or replace the unit.
Was this
answer
helpful?
Yes
No
Monday, July 2nd, 2007 AT 8:34 AM

Please login or register to post a reply.

Recommended Guides