1989 Honda Accord Only starts when engine is cool

Tiny
BADBOY2150
  • MEMBER
  • 1989 HONDA ACCORD
Engine Performance problem
1989 Honda Accord 4 cyl Front Wheel Drive Automatic

my 89 honda accord lxi has been acting up lately. It will start in the early morning and late at night when it is cool out. When I try to start it in the afternoon it wont start cause its too warm out. What is the solution to this problem?
Do you
have the same problem?
Yes
No
Thursday, August 20th, 2009 AT 1:24 AM

12 Replies

Tiny
MHPAUTOS
  • EXPERT
Hi there, this sounds like a sensor acting up when it comes up to temp, I would start with a scan to see if there are any set fault codes in the ECU, start here.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Thursday, August 20th, 2009 AT 1:49 AM
Tiny
BADBOY2150
  • MEMBER
I messed with a couple sensors and made sure they were connected again and now I cant get the car to start. It will turn over only
Was this
answer
helpful?
Yes
No
Friday, August 21st, 2009 AT 8:10 PM
Tiny
MHPAUTOS
  • EXPERT
Do the scan and see what codes you have, this must be done first.

Mark
Was this
answer
helpful?
Yes
No
Saturday, August 22nd, 2009 AT 5:05 AM
Tiny
BADBOY2150
  • MEMBER
Im sorry can u tell me where the ecu is located so I can check that out and let you know
Was this
answer
helpful?
Yes
No
Saturday, August 22nd, 2009 AT 5:19 PM
Tiny
MHPAUTOS
  • EXPERT
You will need the data link connector, I will look it up for your car and let you know.

Mark
Was this
answer
helpful?
Yes
No
Saturday, August 22nd, 2009 AT 11:56 PM
Tiny
BADBOY2150
  • MEMBER
Ok thanks
Was this
answer
helpful?
Yes
No
Monday, August 24th, 2009 AT 2:17 AM
Tiny
MHPAUTOS
  • EXPERT
OK, I have done a bit of research and you can do a flash code reading your ECU, the ECU is located under the drivers seat. follow the instructions below and report what code you get.

mark


http://www.2carpros.com/forum/automotive_pictures/61395_1_47.jpg



http://www.2carpros.com/forum/automotive_pictures/61395_2_12.jpg



http://www.2carpros.com/forum/automotive_pictures/61395_4_4.jpg

Was this
answer
helpful?
Yes
No
Monday, August 24th, 2009 AT 4:05 AM
Tiny
BADBOY2150
  • MEMBER
Ok I looked under the drivers seat and all I found was a wire with nothing connected to it.
Was this
answer
helpful?
Yes
No
Friday, August 28th, 2009 AT 7:47 PM
Tiny
MHPAUTOS
  • EXPERT
You must have a carby engine, when you said that you had touched sensors I was thinking that yours was EFI. So no when it wont start you will have to check for spark and make sure that there is fuel in the carby, check this next.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Friday, August 28th, 2009 AT 10:24 PM
Tiny
BADBOY2150
  • MEMBER
My engine is definately pgm-fi it says right on the engine. I cant figure out where the ecu would be located at. I looked under passengers seat its not there either
Was this
answer
helpful?
Yes
No
Saturday, August 29th, 2009 AT 2:12 PM
Tiny
MHPAUTOS
  • EXPERT
If is injected, it got to have an ECU, best give me all the model info you can as Mitchel 1 data base is saying that is where It should be, we will find it.

Mark
Was this
answer
helpful?
Yes
No
Saturday, August 29th, 2009 AT 7:47 PM
Tiny
BADBOY2150
  • MEMBER
LXi sedan

Standard Engine 2.0L 120 hp I4

Horsepower 120 @ 5500 RPM

Torque (lb-ft) 130 @ 4250 RPM

Transmissions

4-Speed Automatic Overdrive Opt.

Fuel Economy

City (mpg) 25

Highway (mpg) 30
Was this
answer
helpful?
Yes
No
Sunday, August 30th, 2009 AT 5:42 PM

Please login or register to post a reply.

Recommended Guides