HELP!!!!!! PLEASE. VORTEC MISSING AT IDLE

GMC C1500

Tiny

chevyguy

January, 17, 2006 AT 9:25 PM

I have a 99 ck1500 vortec 350 w/68000 miles. The problem shows up when the truck is at an idle it codes in p306 or cyl. 6 misfire. Im at witts end and out of ideas. I have changed plugs, plug wires, cap, rotor bug, #6 injector twice, checked wireing over several times. Could a sluggish valve be the cause or should I just let the cel come on and live with it. : ( [Quote] It was like that when I got here : twisted:

FOUND 17084 RELATED QUESTIONS

3 Answers

Tiny

bob77

January, 18, 2006 AT 12:30 PM

Have you checked the compression on that cylinder? Should be 150 psi. Could be the intake or head gasket on that one cylinder.

Tiny

chevyguy

January, 18, 2006 AT 8:39 PM

I checked the spark plug and shows no signs of water burn or blister. There is no water in my oil or oil in my water. I will be compression and vacume checking it. Thanks. [Quote] If at first you dont succeed keep sucking till you do succeed.[/Quote]

Tiny

DARRYL

January, 18, 2006 AT 9:00 PM

Hello: does that plug look any cleaner than the others, does it look any different at all than the others. You may have a vacuum leak at the intake runner or something causing a slightly lean burn in that cylinder. Possibly run water all around the intake manifold and stuff to see if the engine stumbles or anything. See if the plug has a dark spot on the intake side of the porcelin tip, possibly sucking a little oil and air in from the lifter valley
good luck
Darryl.

Please login or register to post a reply.

Code Read Retrieval/Clear Chevrolet Camaro
How to read codes Chevrolet Blazer
Read Codes Like a Pro
Code Read Retrieval/Clear Scion XD
How to gather codes Ford Explorer
Code Read Retrieval/Clear Mercedes Benz
 Step by Step video GMC Yukon XL 2000-2006