1994 Ford Tempo stalling/Not starting

Tiny
TOCHI07
  • MEMBER
  • 1994 FORD TEMPO
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 12,500 MILES
The car had at times a rough idle. Especially at start/warm up. It also would seem to race at times as well as stall. Also seemed after running for a few min it would start to race. After driving it for 25 min one evening, it stalled and would not start. Engine cranks and I hear a distict hum from the fuel pump. After sitting for 20 min the car restarted breifly and will not start agin. Any idea's?
Do you
have the same problem?
Yes
No
Thursday, November 12th, 2009 AT 8:22 PM

4 Replies

Tiny
FIXITMR
  • MEMBER
Sounds like something is failing. Need to check fuel pressure and spark when no start occurs. Check your coil wire for internally corroded ends. Fords are notorious for coil wire failure which can lead to coil failure. Fuel pump could be on the way out also. Ignition module could be failing also. I think you can get it tested at local chain auto store. But you'll need a special socket to remove it. Thanks again FORD! I just ground down 1 of my 1/4" drive deep sockets to fit. Thinwall is the key to success. Check your sparkplugs tip colors should be tan looking. When was the last complete tune-up?
Was this
answer
helpful?
Yes
No
Friday, November 13th, 2009 AT 12:52 AM
Tiny
TOCHI07
  • MEMBER
We actually just got the car two weeks ago. I was told it sat for quit awhile before we purchesed it. We cant start it anymore so taking it to a local auto store is out of the question but we will look into your recommendations.
Thank you!
Was this
answer
helpful?
Yes
No
Friday, November 13th, 2009 AT 7:10 AM
Tiny
TOCHI07
  • MEMBER
I tested the coil, and voltage present. Checked the coil wire to the destributor and had voltage present. Had no voltage to spark plugs. Spark plug post from distributor had no voltage. Any input?
Thank You!
Was this
answer
helpful?
Yes
No
Friday, November 13th, 2009 AT 7:24 PM
Tiny
TOCHI07
  • MEMBER
Removed the distributor cap and router after cheking spark. Upon inspection router and cap don't look to bad seen worse any other test I can do.
Was this
answer
helpful?
Yes
No
Friday, November 13th, 2009 AT 7:46 PM

Please login or register to post a reply.

Recommended Guides