MISFIRE CYLINDER #1

2001 Ford Ranger

Tiny

airframer1973

June, 22, 2009 AT 11:21 AM

Engine Performance problem
2001 Ford Ranger 6 cyl Two Wheel Drive Automatic 96000 miles

I got a misfire on cyl #1 (code PO301). I'm getting a blue spark on the spark plug. So that tells me the plug, plug wire and coil pack are good. I changed the plug about 3 mths ago when I first got the code, and it looks like it's never been used. It's not brown or black or anything. It's completely dry also. So, now I'm thinking fuel problem, right? I got 12.8 ohms on the injector itself, which is the same as the #2 injector. Ok, so that tells me the electrical side of the injector is good. I decided to clear the code. It did run a little better but I can tell the engine is still mising. The code has not popped again yet, but the check gauge light did blink a few times with a full tank of gas. All other gauges were normal. What's my next step? Can someone send me in the right direction?

FOUND 2888 RELATED QUESTIONS

Engine Miss

52 ANSWERS
12 IMAGES

1 Answer

Tiny

blackop555

June, 24, 2009 AT 8:21 AM

Try swapping the injector with another. If the problem moves with it you should replace the injector set. Because they run under the same conditions. Same fuel. One goes out so will otheres

Please login or register to post a reply.

Code Read Retrieval/Clear Mercedes Benz
How to gather codes Ford Explorer
Code Read Retrieval/Clear Mercedes-Benz C230
Code Read Retrieval/Clear Scion XD
 Step by Step video GMC Yukon XL 2000-2006