1995 Ford Probe Will not Start

Tiny
REWEAVE
  • MEMBER
  • 1995 FORD PROBE
  • 6 CYL
  • FWD
  • MANUAL
  • 140,000 MILES
Car will start and run fine, however when I shut it off and it sits for a few minutes, it will not restart. Engine cranks fine and turns over normal.
Do you
have the same problem?
Yes
No
Saturday, March 28th, 2009 AT 8:53 PM

3 Replies

Tiny
RASMATAZ
  • MEMBER
It will not restart. Engine cranks fine and turns over normal.

Do below and comeback with some results

Disconnect a sparkplug wire or 2 and ground it to the engine -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, distributor pick-up coil, ignition control module, cam and crank sensors- Note: If it doesn't apply disregard it
Was this
answer
helpful?
Yes
No
Sunday, March 29th, 2009 AT 6:44 AM
Tiny
REWEAVE
  • MEMBER
I removed a spark plug wire and di not see a blue spark. However 20 minutes after I did this, I replaced the spark plug wire and the car started right up and is running fine as I am wiiting this? Could it be a faulty fuel pump relay? I don't understand why starts fine some times then won't other times? I replaced the PCM, TSP, Injectors and rails, Fuel Pump, Distributor cap, rotor, and spark plug wires, cold air intake ( MAP senosr seems to be working fine ). Sounds like something electrical after warmed? Ideas?
Was this
answer
helpful?
Yes
No
Sunday, March 29th, 2009 AT 11:53 AM
Tiny
RASMATAZ
  • MEMBER
Check the fuel pressure if okay test the crankshaft positioning sensor.
Was this
answer
helpful?
Yes
No
Sunday, March 29th, 2009 AT 12:27 PM

Please login or register to post a reply.

Recommended Guides