1990 Ford Falcon wont start

Tiny
MATE
  • MEMBER
  • 1990 FORD FALCON
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 380,000 MILES
Hello, I have 1990 ford ea wag, drives great starts good first time every time in morning, say I drive for 1 hr turn car off, go in shop, then try to start car wont start, only sometimes, (alt) working very good, battery chargers up to 14.46 volts when driven, about 13 volts at idle, parked over night its 12.70 volts, stater motor seem good, have new spark plugs & leads, distributor-cap, also when car under load ( up hills), car over heats only up steep hills, will idle all day & not over heat, water pump OK, thermo OK, no leaks, no water in oil, idle ok, changed radiator with good 2nd hand one still the same
Do you
have the same problem?
Yes
No
Thursday, October 7th, 2010 AT 3:43 AM

5 Replies

Tiny
MHPAUTOS
  • EXPERT
Hi there,

Is this a multi point or center point injection system?

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Thursday, October 7th, 2010 AT 4:21 AM
Tiny
MATE
  • MEMBER
, multi point?It has a carby.
Was this
answer
helpful?
Yes
No
Monday, October 11th, 2010 AT 8:55 AM
Tiny
MHPAUTOS
  • EXPERT
Yours is a center point injection system, it's not a carby it is 2 injectors, anyway fords have a bad habit of blocking radiators with casting sand given up from the block, it may run water ok, but many of the tubes can still be blocked, if the radiator has not be checked by a radiator shop do so first, start here.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Tuesday, October 12th, 2010 AT 1:10 AM
Tiny
MATE
  • MEMBER
. Thanks mark overheating ok now, but still having prob with starting car after I drive more then 40 min, 50/50 chance of starting & the other day while driving everything went dead (alternator warn light on dash did not come on ), first time it stalled I pulled over I shook battery & give a bit of tap around the starter relay waited 5 min then it started then drove 4 ks then again, so I waited 10 mim then it started, thendrove 6 ks turned off car after 1/2 hr went to start car it cranked over twice then it was like battery was flat, as I keep trying to turn it over theres a clicking sound but not enough to turn motor, then got jump start then drove home ok.
Was this
answer
helpful?
Yes
No
Wednesday, October 13th, 2010 AT 7:12 AM
Tiny
MHPAUTOS
  • EXPERT
The problem may be the contact in the starter solenoid, I would get the starter checked out.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Wednesday, October 13th, 2010 AT 4:02 PM

Please login or register to post a reply.

Recommended Guides