1997 Ford Explorer CAM sensor

Tiny
CHASEY
  • MEMBER
  • 1997 FORD EXPLORER
  • V8
  • AWD
  • AUTOMATIC
  • 108,000 MILES
Hi I have a 97 explorer with the 5.0 v8 the cam sensor /synconizer is chirping -can this be fixed by just replacing the sensor or does the entire unit have to be replaced -or is it poosble to oil it from the top to make it stop -it is getting very loud-Thanks
Do you
have the same problem?
Yes
No
Thursday, October 21st, 2010 AT 5:28 AM

6 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Are you sure it is the sensor and not a belt issue?
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 7:20 AM
Tiny
WRENCHTECH
  • EXPERT
No, the noise is going to be coming from the synchronizer assembly and it will all have to be replaced. Be VERY careful removing this as it has to be timed and if it is not marked very carefully before removing, it will require a pretty rare special tool to get it positioned correctly again.
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 7:21 AM
Tiny
CHASEY
  • MEMBER
No its the sensor I replaced the belt all the tensioners the water pump and the alternator=
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 8:17 AM
Tiny
CHASEY
  • MEMBER
Thanks saved me alot of time -I found a replacement part on ebay sells the part with a tool to align prpoerly -Thanks again
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 8:44 AM
Tiny
WRENCHTECH
  • EXPERT
Read the instructions carefully before removing the old one.
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 8:46 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Wrenchtech, can you PM me.
Was this
answer
helpful?
Yes
No
Thursday, October 21st, 2010 AT 10:51 AM

Please login or register to post a reply.

Recommended Guides