Rocking engine

Tiny
CHEWY1986
  • MEMBER
  • FORD ESCORT
Hi regading my 1997 escort 1.6ltr zetec 16v (110,100miles on clock). When I start the car it idles at between 800 to 1200rpm but rocks from side to side like a cylinder isnt firing, when the engine gets to 1500rpm the rocking smoothes out and feels normal, the exhaust rocks the same on idle, I held 5000rpm and liquid started coming out the exhaust(possibly petrol). Any suggestions on what my problem is.
Do you
have the same problem?
Yes
No
Tuesday, August 14th, 2007 AT 11:11 AM

6 Replies

Tiny
MERLIN2021
  • EXPERT
The exhaust fluid is condensation. When at idle, will it run on it's own? Last tune up was when?
Was this
answer
helpful?
Yes
No
Thursday, August 16th, 2007 AT 4:01 PM
Tiny
CHEWY1986
  • MEMBER
Yep the car starts and runs fine, I left it standing for an hour yesterday with the engine running whilst washing it. Ive only had the a car a week(forgot to mention) the spark plugs look brand new so I guess the previous owner has had a go at a tune up but couldnt fix the problem. I tried another coil from my friends car to check whether that was the problem but it only took away a small % of the rocking. ALSO to mention im just learning about mechnics.
Was this
answer
helpful?
Yes
No
Thursday, August 16th, 2007 AT 4:43 PM
Tiny
CHEWY1986
  • MEMBER
I pulled off the spark plugs and cylinder 4 is a gold/yellow colour and the spark plug has the same colour liquid all in its thread, any ideas folks.
Was this
answer
helpful?
Yes
No
Thursday, August 23rd, 2007 AT 10:14 AM
Tiny
TX_WOLFMAN
  • MEMBER
I would run a compression test. Could be the cylinder is weak and able to fire properly. Pull 1 spark plug wire off at a time and see if the engine changes in the way it idles, rougher or smoother. If it doesn't change that wire is bad and needs to be changed. Have you checked your cap and rotor?
Was this
answer
helpful?
Yes
No
Friday, August 24th, 2007 AT 8:03 PM
Tiny
CHEWY1986
  • MEMBER
Ive pulled off the spark plug wires one at a time, cylinder 1 and 2 made the car almost cut out but 3 and 4 make no difference the coil/cap ditributer is fine, its firing good. So wait till payday and ill change the wires. I going to try flushing the engine and then use some valve sealent has a tempery fix. Do you think this mite diagnose my problem or help to.
Was this
answer
helpful?
Yes
No
Saturday, September 1st, 2007 AT 7:48 AM
Tiny
MERLIN2021
  • EXPERT
You must do a compression test, wet and dry!
Was this
answer
helpful?
Yes
No
Saturday, September 1st, 2007 AT 8:35 AM

Please login or register to post a reply.

Recommended Guides