1993 Ford Aerostar 1993 Ford Aerostar starting problems

Tiny
KLEVIOUS
  • MEMBER
  • 1993 FORD AEROSTAR
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 255,000 MILES
For the last month or so starting for the first time each day it had a weak start. Now when I try to start it I get a clicking sound when tryng to start and the lights dim.

I replaced the battery and the celenoid but still all I get is the clicking sound when trying to start.

Im leaning toward the starter having gone bad. Is there anything else I can try or is that probably a safe bet?
Do you
have the same problem?
Yes
No
Wednesday, January 20th, 2010 AT 2:36 PM

3 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Have a helper turn the key to the start position while you check for voltage at the smaller wire at the starter. You should get 12+ volts.

Let me know what you find.

Joe
Was this
answer
helpful?
Yes
No
Saturday, January 23rd, 2010 AT 10:58 PM
Tiny
KLEVIOUS
  • MEMBER
Thanks for the advice. Come to find out it was the starter. Taping on it and it would start was a dead giveaway.

Cahnged it out and now startes like normal :)
Was this
answer
helpful?
Yes
No
Sunday, January 24th, 2010 AT 7:21 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
That is it. I'm glad you found the problem. You would have found that you were getting the voltage as described in my post which would have led me to tell you to replace the starter.

Take care and let us know if you have other questions, and thanks for using 2carpros. Com.

Joe
Was this
answer
helpful?
Yes
No
Sunday, January 24th, 2010 AT 9:59 PM

Please login or register to post a reply.

Recommended Guides