STARTING PROBLEMS

1993 Ford Aerostar

Tiny

klevious

January, 20, 2010 AT 2:36 PM

Engine Mechanical problem
1993 Ford Aerostar 6 cyl Two Wheel Drive Automatic 255000 miles

For the last month or so starting for the first time each day it had a weak start. Now when I try to start it I get a clicking sound when tryng to start and the lights dim.

I replaced the battery and the celenoid but still all I get is the clicking sound when trying to start.

Im leaning toward the starter having gone bad. Is there anything else I can try or is that probably a safe bet?

FOUND 51583 RELATED QUESTIONS

3 Answers

Tiny

Jacobandnickolas

January, 23, 2010 AT 10:58 PM

Have a helper turn the key to the start position while you check for voltage at the smaller wire at the starter. You should get 12+ volts.

Let me know what you find.

Joe

Tiny

klevious

January, 24, 2010 AT 7:21 PM

Thanks for the advice. Come to find out it was the starter. Taping on it and it would start was a dead giveaway.

Cahnged it out and now startes like normal : )

Tiny

Jacobandnickolas

January, 24, 2010 AT 9:59 PM

That is it. I'm glad you found the problem. You would have found that you were getting the voltage as described in my post which would have led me to tell you to replace the starter.

Take care and let us know if you have other questions, and thanks for using 2carpros. Com.

Joe

Please login or register to post a reply.

Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet
Fuel Pump Pressure Test
Fuel Pump Replacement Ford Mustang
Fuel Pump Replacement
Fuel Pump Test Chevy Tahoe